  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sedaliademocrat.com/content/tncms/live/" />
<meta name="keywords" content="assisted living, social service, catering, day care, head start, schedule, public, outreach, bb bar &amp; restaurant" />
<meta name="news_keywords" content="assisted living, social service, catering, day care, head start, schedule, public, outreach, bb bar &amp; restaurant" />
<meta name="description" content="Boonslick Regional Library" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sedaliademocrat.com/free/boonslick-regional-library-outreach-schedule-july/article_507768fe-ad60-11e9-affa-5311f49f62a3.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/8c41bc8a-d6cf-11e8-b919-3789315a98a3.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Boonslick Regional Library outreach schedule July 20" />
<meta property="og:description" content="Boonslick Regional Library" />
<meta property="og:site_name" content="Sedalia Democrat" />
<meta property="og:section" content="Free" />
<meta property="article:publisher" content="https://www.facebook.com/SedaliaDemocrat/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SedaliaDemocrat" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"boxy","style":"default","path":"\/free","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":306},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59805019-11"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10028/cc.js?ns=_cc10028" id="LOTCC_10028"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10028.add('tp', 'TNNW');
		_cc10028.add('act', ' User Login');
		_cc10028.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10028.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["assisted living","social service","catering","day care","head start","schedule","public","outreach","bb bar &amp; restaurant"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            
                gptAdSlots['ad-1660630'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1660630').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1660630'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [[728, 90], [320, 50]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1475814'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1475814').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1475814'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1643997'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1643997').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1643997'].setTargeting('pos', ['block-big-ad-top-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#d9d9d9","heading_tag":"h3","hide_audience":"Daily Email Alerts,Weekly Obituaries,Contests and Promotions","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","block_id":"1579354"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1486720'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1486720').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1486720'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"522cfb66-a98f-11e9-a9e9-4b1ad70fedf5-1475857","asset_id":"522cfb66-a98f-11e9-a9e9-4b1ad70fedf5","title":"Will you attend the 2019 Missouri State Fair?","url":"\/will-you-attend-the-missouri-state-fair\/poll_522cfb66-a98f-11e9-a9e9-4b1ad70fedf5.html","results":"https:\/\/www.sedaliademocrat.com\/will-you-attend-the-missouri-state-fair\/poll_522cfb66-a98f-11e9-a9e9-4b1ad70fedf5.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1643996'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1643996').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1643996'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1643995'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1643995').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1643995'].setTargeting('pos', ['block-big-ad-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [[728, 90], [320, 50]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1475816'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1475816').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1475816'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            
                gptAdSlots['ad-1663987'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1663987').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1663987'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1660625'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1660625').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1660625'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Boonslick Regional Library outreach schedule July 20 | Free | sedaliademocrat.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #228bc2; } .fixed-nav #main-navigation { background-color: #228bc2 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #228bc2; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #272469; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #272469; }#site-header-container{ border-bottom: 3px solid #272469; }#site-footer-container{ border-top: 3px solid #272469; } .tnt-bg-accent { background-color: #272469; } a .tnt-caret-down { color: #272469; } .block-title .block-title-inner { border-color: #272469; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #272469; } .form-control:focus { border-bottom-color: #272469; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sedaliademocrat.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/83e67d42-9f10-11e8-93e5-4758b5dae4a3.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Boonslick Regional Library outreach schedule July 20 | Free | sedaliademocrat.com" href="http://www.sedaliademocrat.com/search/?f=rss&amp;t=article&amp;c=free&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sedaliademocrat.com/free/boonslick-regional-library-outreach-schedule-july/article_507768fe-ad60-11e9-affa-5311f49f62a3.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-507768fe-ad60-11e9-affa-5311f49f62a3  section-free type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sedaliademocrat.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffree&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=306&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59805019-11&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-507768fe-ad60-11e9-affa-5311f49f62a3" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.sedaliademocrat.com/users/admin/contribute/article/?assetid=507768fe-ad60-11e9-affa-5311f49f62a3&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.sedaliademocrat.com/users/admin/contribute/article/?from_section=/free"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1475922" class="tncms-block hidden-md hidden-lg"><section id="block-1475922" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1475922" class="search-form-container card clearfix text-center ">
    <form id="site-search-1475922" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1475922-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1475922-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1475922-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1475922').submit();
        return false;
    });

    $('#site-search-1475922').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1475922 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1475922 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1475922-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1475926" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1475926" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sedaliademocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fboonslick-regional-library-outreach-schedule-july%2Farticle_507768fe-ad60-11e9-affa-5311f49f62a3.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sedaliademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fboonslick-regional-library-outreach-schedule-july%2Farticle_507768fe-ad60-11e9-affa-5311f49f62a3.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sedaliademocrat.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1475926').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.sedaliademocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.sedaliademocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.sedaliademocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1475926').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.sedaliademocrat.com/users/logout/" id="user-logout-form-1475926"><input type="hidden" name="referer_url" value="https://www.sedaliademocrat.com/free/boonslick-regional-library-outreach-schedule-july/article_507768fe-ad60-11e9-affa-5311f49f62a3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="https://www.sedaliademocrat.com/site/personnel.html"  target="_blank" rel="noopener" class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a href="https://www.sedaliademocrat.com/site/pages/rack_locations.html"  target="_blank" rel="noopener" class="nav-link tnt-section-reader-services">Reader Services</a>
                                </li><li>
                                    <a href="/sign_up_notices/"  class="nav-link tnt-section-sign-up-for-notices">Sign up for notices</a>
                                </li><li>
                                    <a href="https://www.facebook.com/SedaliaDemocrat/"  target="_blank" rel="noopener" class="nav-link tnt-section-sedalia-democrat-on-facebook">Sedalia Democrat on Facebook</a>
                                </li><li>
                                    <a href="https://twitter.com/SedaliaDemocrat"  target="_blank" rel="noopener" class="nav-link tnt-section-sedalia-democrat-on-twitter">Sedalia Democrat on Twitter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/finance/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/news/city/"  class="nav-link tnt-section-city-news">City News</a>
                                </li><li>
                                    <a href="/reports/"  class="nav-link tnt-section-police-crash-reports">Police & Crash Reports</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a href="/get_fit/"  class="nav-link tnt-section-get-fit">Get Fit</a>
                                </li><li>
                                    <a href="/search/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-online-forms">Online Forms</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news-tip">Submit News Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/state_fair_community_college/"  class="nav-link tnt-section-state-fair-community-college">State Fair Community College</a>
                                </li><li>
                                    <a href="/sports/smith-cotton/"  class="nav-link tnt-section-smith-cotton">Smith-Cotton</a>
                                </li><li>
                                    <a href="/sports/kaysinger_conference/"  class="nav-link tnt-section-kaysinger-conference">Kaysinger Conference</a>
                                </li><li>
                                    <a href="/sports/gerald_scott/"  class="nav-link tnt-section-gerald-scott">Gerald Scott</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_scores/"  class="nav-link tnt-section-report-a-score">Report a Score</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-sports-news">Submit Sports News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/digital_paper/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.sedaliademocrat.com/specials/forms/golfcard/"  target="_blank" rel="noopener" class="nav-link tnt-section-golf-card">Golf Card</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-coupons">Coupons</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://todaysdeal.incentrev.com/sedalia/deals"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li><li>
                                    <a href="http://sedaliademocratcoupons.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons">Coupons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/get_fit/"  class="nav-link tnt-section-get-fit">Get Fit</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://jobs.sedaliademocrat.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/career/"  class="nav-link tnt-section-career-advice">Career Advice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-browse">Browse</a>
                                </li><li>
                                    <a href="https://www.sedaliademocrat.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.sedaliademocrat.com/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.sedaliademocrat.com/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-main-subscribe-page">Main Subscribe Page</a>
                                </li><li>
                                    <a href="https://www.sedaliademocrat.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-all-access-pass">All-Access Pass</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-service-print-subscription">Service Print Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/request_digital_access/"  class="nav-link tnt-section-request-digital-access">Request Digital Access</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1660630" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1660630" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1660630');
                        googletag.pubads().refresh([gptAdSlots['ad-1660630']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1475873" class="tncms-block a"><section id="block-1475873" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/65f63e00-7b83-11e7-80f1-ff110fc505cd.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/65f63e00-7b83-11e7-80f1-ff110fc505cd.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/65f63e00-7b83-11e7-80f1-ff110fc505cd.png?resize=400%2C52 400w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/65f63e00-7b83-11e7-80f1-ff110fc505cd.png?resize=540%2C70 540w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/65f63e00-7b83-11e7-80f1-ff110fc505cd.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1475918" class="tncms-block m"><section id="block-1475918" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/9a21bc80-8957-11e8-9c90-3b7c9776a1fe.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/9a21bc80-8957-11e8-9c90-3b7c9776a1fe.png?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/9a21bc80-8957-11e8-9c90-3b7c9776a1fe.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1475923" class="tncms-block"><div class="follow-links-1475923 pull-right">
    
    <section id="block-1475923" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SedaliaDemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SedaliaDemocrat" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/3010067/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/SedaliaDemocrat" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sedaliademocrat.com",
  "sameAs" : ["https://www.facebook.com/SedaliaDemocrat/","https://twitter.com/SedaliaDemocrat","https://www.linkedin.com/company/3010067/","https://www.youtube.com/user/SedaliaDemocrat"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="https://www.sedaliademocrat.com/site/personnel.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-services"  href="https://www.sedaliademocrat.com/site/pages/rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Reader Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-notices"  href="/sign_up_notices/" >
                    <span class="nav-label">Sign up for notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sedalia-democrat-on-facebook"  href="https://www.facebook.com/SedaliaDemocrat/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sedalia Democrat on Facebook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sedalia-democrat-on-twitter"  href="https://twitter.com/SedaliaDemocrat"  target="_blank" rel="noopener">
                    <span class="nav-label">Sedalia Democrat on Twitter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/finance/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-news"  href="/news/city/" >
                    <span class="nav-label">City News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-crash-reports"  href="/reports/" >
                    <span class="nav-label">Police & Crash Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/announcements/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election"  href="/news/election/" >
                    <span class="nav-label">Election</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-fit"  href="/get_fit/" >
                    <span class="nav-label">Get Fit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-forms"  href="/site/forms/" >
                    <span class="nav-label">Online Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news-tip"  href="/users/admin/contribute/article/" >
                    <span class="nav-label">Submit News Tip</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-state-fair-community-college"  href="/sports/state_fair_community_college/" >
                    <span class="nav-label">State Fair Community College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smith-cotton"  href="/sports/smith-cotton/" >
                    <span class="nav-label">Smith-Cotton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kaysinger-conference"  href="/sports/kaysinger_conference/" >
                    <span class="nav-label">Kaysinger Conference</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gerald-scott"  href="/sports/gerald_scott/" >
                    <span class="nav-label">Gerald Scott</span>
                </a></li><li>
                <a class="nav-link  tnt-section-report-a-score"  href="/site/forms/online_services/submit_scores/" >
                    <span class="nav-label">Report a Score</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-sports-news"  href="/users/admin/contribute/article/" >
                    <span class="nav-label">Submit Sports News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/digital_paper/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-golf-card"  href="https://www.sedaliademocrat.com/specials/forms/golfcard/"  target="_blank" rel="noopener">
                    <span class="nav-label">Golf Card</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-coupons"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Coupons</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todays-deal"  href="https://todaysdeal.incentrev.com/sedalia/deals"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Deal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="http://sedaliademocratcoupons.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Coupons</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-get-fit"  href="/get_fit/" >
                    <span class="nav-label">Get Fit</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://jobs.sedaliademocrat.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-career-advice"  href="/career/" >
                    <span class="nav-label">Career Advice</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-browse"  href="/classifieds/" >
                    <span class="nav-label">Browse</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.sedaliademocrat.com/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.sedaliademocrat.com/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-main-subscribe-page"  href="https://www.sedaliademocrat.com/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Main Subscribe Page</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-access-pass"  href="https://www.sedaliademocrat.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">All-Access Pass</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-print-subscription"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Service Print Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-digital-access"  href="/site/forms/subscription_services/request_digital_access/" >
                    <span class="nav-label">Request Digital Access</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1475925" class="tncms-block pull-right hidden-sm hidden-xs"><div id="user-controls-1475925" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sedaliademocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fboonslick-regional-library-outreach-schedule-july%2Farticle_507768fe-ad60-11e9-affa-5311f49f62a3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sedaliademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fboonslick-regional-library-outreach-schedule-july%2Farticle_507768fe-ad60-11e9-affa-5311f49f62a3.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sedaliademocrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1475925').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.sedaliademocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.sedaliademocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.sedaliademocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1475925').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sedaliademocrat.com/users/logout/" id="user-logout-form-1475925"><input type="hidden" name="referer_url" value="https://www.sedaliademocrat.com/free/boonslick-regional-library-outreach-schedule-july/article_507768fe-ad60-11e9-affa-5311f49f62a3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1475921" class="tncms-block new-search pull-left  hidden-sm hidden-xs"><section id="block-1475921" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1475921" class="search-form-container card clearfix text-center well">
    <form id="site-search-1475921" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1475921-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1475921-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1475921-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1475921').submit();
        return false;
    });

    $('#site-search-1475921').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1475921 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1475921 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1475921-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1475814" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1475814" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1475814');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-507768fe-ad60-11e9-affa-5311f49f62a3" class="asset article-default"  data-url="https://www.sedaliademocrat.com/free/boonslick-regional-library-outreach-schedule-july/article_507768fe-ad60-11e9-affa-5311f49f62a3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/8c41bc8a-d6cf-11e8-b919-3789315a98a3.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="sedaliademocrat.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sedaliademocrat.com/free/boonslick-regional-library-outreach-schedule-july/article_507768fe-ad60-11e9-affa-5311f49f62a3.html" />
    <style>
                .asset-paging .direction {
                    color: #272469;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-507768fe-ad60-11e9-affa-5311f49f62a3" class="asset-paging">
                <div id="paging-prev-507768fe-ad60-11e9-affa-5311f49f62a3" class="paging-link prev offset"></div>
                <div id="paging-next-507768fe-ad60-11e9-affa-5311f49f62a3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Boonslick Regional Library outreach schedule July 20
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-07-23T10:41:00-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/free/boonslick-regional-library-outreach-schedule-july/article_507768fe-ad60-11e9-affa-5311f49f62a3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-23T10:41:00-05:00">
    <meta itemprop="datePublished" content="2019-07-23T10:41:00-05:00">
    <meta itemprop="dateModified" content="2019-07-23T10:41:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fboonslick-regional-library-outreach-schedule-july%2Farticle_507768fe-ad60-11e9-affa-5311f49f62a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/boonslick-regional-library-outreach-schedule-july/article_507768fe-ad60-11e9-affa-5311f49f62a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":507768fe-ad60-11e9-affa-5311f49f62a3}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boonslick%20Regional%20Library%20outreach%20schedule%20July%2020&via=SedaliaDemocrat&url=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fboonslick-regional-library-outreach-schedule-july%2Farticle_507768fe-ad60-11e9-affa-5311f49f62a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/boonslick-regional-library-outreach-schedule-july/article_507768fe-ad60-11e9-affa-5311f49f62a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":507768fe-ad60-11e9-affa-5311f49f62a3}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sedaliademocrat.com/tncms/asset/editorial/507768fe-ad60-11e9-affa-5311f49f62a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":507768fe-ad60-11e9-affa-5311f49f62a3}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSedalia%20Democrat%5D%20Boonslick%20Regional%20Library%20outreach%20schedule%20July%2020&body=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fboonslick-regional-library-outreach-schedule-july%2Farticle_507768fe-ad60-11e9-affa-5311f49f62a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":507768fe-ad60-11e9-affa-5311f49f62a3}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="507768fe-ad60-11e9-affa-5311f49f62a3" data-smart-adunit="/132916964/sedaliademocrat.com/free">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fboonslick-regional-library-outreach-schedule-july%2Farticle_507768fe-ad60-11e9-affa-5311f49f62a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/boonslick-regional-library-outreach-schedule-july/article_507768fe-ad60-11e9-affa-5311f49f62a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":507768fe-ad60-11e9-affa-5311f49f62a3}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boonslick%20Regional%20Library%20outreach%20schedule%20July%2020&via=SedaliaDemocrat&url=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fboonslick-regional-library-outreach-schedule-july%2Farticle_507768fe-ad60-11e9-affa-5311f49f62a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/boonslick-regional-library-outreach-schedule-july/article_507768fe-ad60-11e9-affa-5311f49f62a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":507768fe-ad60-11e9-affa-5311f49f62a3}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sedaliademocrat.com/tncms/asset/editorial/507768fe-ad60-11e9-affa-5311f49f62a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":507768fe-ad60-11e9-affa-5311f49f62a3}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSedalia%20Democrat%5D%20Boonslick%20Regional%20Library%20outreach%20schedule%20July%2020&body=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fboonslick-regional-library-outreach-schedule-july%2Farticle_507768fe-ad60-11e9-affa-5311f49f62a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":507768fe-ad60-11e9-affa-5311f49f62a3}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/boonslick-regional-library-outreach-schedule-july/article_507768fe-ad60-11e9-affa-5311f49f62a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":507768fe-ad60-11e9-affa-5311f49f62a3}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-507768fe-ad60-11e9-affa-5311f49f62a3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="507768fe-ad60-11e9-affa-5311f49f62a3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="507768fe-ad60-11e9-affa-5311f49f62a3" class="save-list-507768fe-ad60-11e9-affa-5311f49f62a3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="507768fe-ad60-11e9-affa-5311f49f62a3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1663420" class="tncms-block"><section id="block-1663420" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.sedaliademocrat.com/subscribe/digital_subscription/">
                <button type="button" class="btn btn-success  ">Get a Digital Subscription for 33¢ per day</button>
            </a></div>
</article></section></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1"><strong>Boonslick Regional Library</strong></p><p class="p1"><strong>Monday</strong></p><p class="p1">No run.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1"><strong>Wednesday</strong></p><p class="p1">Lakeway Quick Shop (open to public).</p><p class="p1">BB Bar &amp; Restaurant, Cole Turkey (open to public).</p><p class="p1">Colony Baptist Church, Forthview.</p><p class="p1"><strong>Friday</strong></p><p class="p1">Prairie Home Duncan’s Diner (open to public).</p><p class="p1">Boonville Milestone Day Care.</p><p class="p1">Boonville Ashley Manor Assisted Living.</p><p class="p1">Boonville Lakeview Health Care &amp; Rehabilitation.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p1">Boonville Club House Head Start.</p><p class="p1">Boonville YMCA Early Childhood Learning Center.</p><p class="p1">Boonville Hartman Village Assisted Living.</p><p class="p1">Boonville Riverdell Assisted Living.<span class="Apple-converted-space"> </span></p><p class="p1">Blackwater City Hall (open to public).<span class="Apple-converted-space"> </span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fboonslick-regional-library-outreach-schedule-july%2Farticle_507768fe-ad60-11e9-affa-5311f49f62a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/boonslick-regional-library-outreach-schedule-july/article_507768fe-ad60-11e9-affa-5311f49f62a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":507768fe-ad60-11e9-affa-5311f49f62a3}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boonslick%20Regional%20Library%20outreach%20schedule%20July%2020&via=SedaliaDemocrat&url=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fboonslick-regional-library-outreach-schedule-july%2Farticle_507768fe-ad60-11e9-affa-5311f49f62a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/boonslick-regional-library-outreach-schedule-july/article_507768fe-ad60-11e9-affa-5311f49f62a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":507768fe-ad60-11e9-affa-5311f49f62a3}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sedaliademocrat.com/tncms/asset/editorial/507768fe-ad60-11e9-affa-5311f49f62a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":507768fe-ad60-11e9-affa-5311f49f62a3}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSedalia%20Democrat%5D%20Boonslick%20Regional%20Library%20outreach%20schedule%20July%2020&body=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fboonslick-regional-library-outreach-schedule-july%2Farticle_507768fe-ad60-11e9-affa-5311f49f62a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":507768fe-ad60-11e9-affa-5311f49f62a3}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/boonslick-regional-library-outreach-schedule-july/article_507768fe-ad60-11e9-affa-5311f49f62a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":507768fe-ad60-11e9-affa-5311f49f62a3}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-507768fe-ad60-11e9-affa-5311f49f62a3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="507768fe-ad60-11e9-affa-5311f49f62a3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="507768fe-ad60-11e9-affa-5311f49f62a3" class="save-list-507768fe-ad60-11e9-affa-5311f49f62a3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="507768fe-ad60-11e9-affa-5311f49f62a3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22assisted%20living%22#tncms-source=keyword" class="tag-assisted-living label label-default" data-tncms-track-dmp='search: assisted-living'>Assisted Living</a>
            </li> <li>
                <a href="/search/?k=%22social%20service%22#tncms-source=keyword" class="tag-social-service label label-default" data-tncms-track-dmp='search: social-service'>Social Service</a>
            </li> <li>
                <a href="/search/?k=%22catering%22#tncms-source=keyword" class="tag-catering label label-default" data-tncms-track-dmp='search: catering'>Catering</a>
            </li> <li>
                <a href="/search/?k=%22day%20care%22#tncms-source=keyword" class="tag-day-care label label-default" data-tncms-track-dmp='search: day-care'>Day Care</a>
            </li> <li>
                <a href="/search/?k=%22head%20start%22#tncms-source=keyword" class="tag-head-start label label-default" data-tncms-track-dmp='search: head-start'>Head Start</a>
            </li> <li>
                <a href="/search/?k=%22schedule%22#tncms-source=keyword" class="tag-schedule label label-default" data-tncms-track-dmp='search: schedule'>Schedule</a>
            </li> <li>
                <a href="/search/?k=%22public%22#tncms-source=keyword" class="tag-public label label-default" data-tncms-track-dmp='search: public'>Public</a>
            </li> <li>
                <a href="/search/?k=%22outreach%22#tncms-source=keyword" class="tag-outreach label label-default" data-tncms-track-dmp='search: outreach'>Outreach</a>
            </li> <li>
                <a href="/search/?k=%22bb%20bar%20%26%20restaurant%22#tncms-source=keyword" class="tag-bb-bar-&-restaurant label label-default" data-tncms-track-dmp='search: bb-bar-&-restaurant'>Bb Bar & Restaurant</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="507768fe-ad60-11e9-affa-5311f49f62a3" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/free/boonslick-regional-library-outreach-schedule-july/article_507768fe-ad60-11e9-affa-5311f49f62a3.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="507768fe-ad60-11e9-affa-5311f49f62a3" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.sedaliademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fboonslick-regional-library-outreach-schedule-july%2Farticle_507768fe-ad60-11e9-affa-5311f49f62a3.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1643997" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1643997" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1643997');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1579354" class="tncms-block"><section id="block-1579354" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["Daily Email Alerts","Weekly Obituaries","Contests and Promotions"]'><div class="clearfix">
    
    <div class="block-title title-1579354 ">
        <div class="block-title-inner">
            <h3>
                
                Sign Up for Newsletters
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1579354"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-3 checkbox">
                                <label>
                                    <input class="mailinglist-id-1579354" type="checkbox" name="list_id[]" value="6c020b78-5ea7-11e8-b24f-cb35c333e9bb" data-name="Daily Email Alerts" title="Daily Email Alerts" >
                                    <h4 class="mailinglist-title">Daily Email Alerts</h4>
                                    
                                        <p>Would you like to receive our Email Alerts? Headlines sent to your inbox.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1579354" type="checkbox" name="list_id[]" value="3242f368-6364-11e8-8e81-83619fbf4817" data-name="Contest and Promotions" title="Contest and Promotions" >
                                    <h4 class="mailinglist-title">Contest and Promotions</h4>
                                    
                                        <p>Be the first to know about upcoming contests and local events.</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1579354" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.sedaliademocrat.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1484623" class="tncms-block"><section id="block-1484623" class="block emphasis-h3   " ><div id="html-asset-1484623">
            <div class="html-content"><a href="https://www.accuweather.com/en/us/sedalia-mo/65301/weather-forecast/334102" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1504559109995" class="aw-widget-current"  data-locationkey="334102" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1504559109995"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div>
        </div></section></div><div id="tncms-block-1475835" class="tncms-block visible-lg visible-md"><section id="block-1475835" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1475835 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/national/unassuming-defensive-end-dean-lowry-s-quiet-extension-shows-how/article_3a52c8e9-dddd-52e3-b3a1-f2a23804d6d2.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Unassuming defensive end Dean Lowry’s quiet extension shows how much noise Packers expect from him in 2019</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/whitney-port-suffers-miscarriage/article_ab452dc2-559d-5b01-9e61-723e7678f484.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Whitney Port suffers miscarriage</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/kourtney-kardashian-considered-moving-to-italy-during-la-wildfires/article_a1689e46-7743-5955-b2f7-c99cf610cbe1.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Kourtney Kardashian considered moving to Italy during LA wildfires</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/national/cowboys-expected-to-release-allen-hurns-before-camp/article_9ad7b2e4-3899-50ed-8dee-b5581c9f2752.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Cowboys expected to release Allen Hurns before camp</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/lamar-odom-to-rebuild-relationship-with-khloe-kardashian/article_6f0b4b34-5c4b-5f38-a464-3b472603818d.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Lamar Odom to rebuild relationship with Khloe Kardashian</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/sylvester-stallone-furious-he-doesn-t-own-rocky-films/article_6cb66784-9b2d-5890-bf93-03102167999b.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Sylvester Stallone 'furious' he doesn't own Rocky films</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/national/hub-arkush-nfl-s-handling-of-tyreek-hill-case-defies/article_35a44f8d-b88d-5708-ac3a-a720d0f69acb.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Hub Arkush: NFL's handling of Tyreek Hill case defies explanation</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/channing-tatum-gets-permanent-restraining-order/article_f6c7c566-570c-580b-87ee-d9e60b5072f5.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Channing Tatum gets permanent restraining order</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1486720" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1486720" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1486720');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1475874" class="tncms-block"><section id="block-1475874" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1475874 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1475874" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1475874" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1475874" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1475874" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1475874" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/csc-group-buys-historic-trust-co-building/article_d2711f5a-aa57-11e9-8767-8321870c10ac.html">CSC Group buys historic Trust Co. Building</a></li><li><a href="/arts_entertainment/pro-comedy-comes-to-sedalia-this-saturday/article_1e22c85a-a8a9-11e9-b4ef-43c9dddc2723.html">Pro comedy comes to Sedalia this Saturday</a></li><li><a href="/news/heckart-reflects-on-community-center/article_a7c9d95a-a529-11e9-b350-5f0c19b71e2a.html">Heckart reflects on community center</a></li><li><a href="/reports/police-reports-july/article_0956a2ba-aae9-11e9-9930-93b07d4dfc98.html">Police Reports July 20</a></li><li><a href="/arts_entertainment/farmers-market-to-host-event-in-downtown-sedalia/article_f4226050-a917-11e9-b233-77a51bea6512.html">Farmers’ Market to host event in downtown Sedalia</a></li><li><a href="/news/changes-come-to-the-pettis-county-catholic-community/article_e0cf91f8-a8a9-11e9-9f1b-9b4e5965c6f8.html">Changes come to the Pettis County Catholic community</a></li><li><a href="/news/sedalia-girls-use-pageants-to-give-back/article_49025252-a9df-11e9-8085-974516c3d352.html">Sedalia girls use pageants to give back</a></li><li><a href="/education/a-reading-camp-reunion/article_5c59bb3c-aae9-11e9-9ed3-c35d61b8cd4d.html">A reading camp reunion</a></li><li><a href="/news/bothwell-acquires-tlc-pediatrics/article_81da88d8-a9df-11e9-adb8-0f0608026fa9.html">Bothwell acquires TLC Pediatrics</a></li><li><a href="/reports/police-reports-july/article_c753963c-a77a-11e9-8378-6b862cafea6d.html">Police Reports July 16</a></li></ul></div>
        
        
            <div id="images-1475874" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/free/otterville-fbla-president-attends-district-presidential-officer-retreat/image_1e4e41b2-9e98-11e9-a588-4b6f5e6c212b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Otterville FBLA president attends District Presidential Officer Retreat"
                        class="img-responsive lazyload full"
                        width="227"
                        height="227"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/1/e4/1e4e41b2-9e98-11e9-a588-4b6f5e6c212b/5d1e5e1da64bf.image.jpg?crop=227%2C227%2C88%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/free/photo-voiture-change-of-command/image_279a0248-99ce-11e9-b783-37279b56aaec.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Photo: Voiture 333, 40 &amp; 8 change of command"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="1280"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/2/79/279a0248-99ce-11e9-b783-37279b56aaec/5d1655617fd27.image.jpg?crop=1280%2C1280%2C0%2C169&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/d-lincoln-anniversary-jpg/image_e18db044-99d5-11e9-bf46-4f05d4f74d7e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1D_Lincoln Anniversary 2.jpg"
                        class="img-responsive lazyload full"
                        width="1095"
                        height="1095"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/e/18/e18db044-99d5-11e9-bf46-4f05d4f74d7e/5d1661ee44930.image.jpg?crop=1095%2C1095%2C332%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/arts_entertainment/tsd-daumartshow/image_446984fe-98fa-11e9-8613-4fd53a8998af.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="TSD062719DaumArtShow-2"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/4/46/446984fe-98fa-11e9-8613-4fd53a8998af/5d14f17ad3e47.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/crime-scene-police-lights--jpg/image_d1521e88-9dd4-11e9-85ac-c3570ad7c874.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="crime-scene-police-lights-28.jpg"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/d/15/d1521e88-9dd4-11e9-85ac-c3570ad7c874/5d1d162230177.image.jpg?crop=480%2C480%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/free/photo-show-me-crafters-donates-to-sedalia-lions-club/image_94a90ff6-99e6-11e9-835e-e380b0642484.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Photo: Show Me Crafters donates to Sedalia Lions Club"
                        class="img-responsive lazyload full"
                        width="577"
                        height="577"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/9/4a/94a90ff6-99e6-11e9-835e-e380b0642484/5d167e3792c16.image.jpg?crop=577%2C577%2C55%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/education/a-schosa-jpg/image_428b6cd8-a917-11e9-a39a-a3380bc9115a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="3A_SCHOSA1.jpg"
                        class="img-responsive lazyload full"
                        width="1063"
                        height="1063"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/4/28/428b6cd8-a917-11e9-a39a-a3380bc9115a/5d2ffa11b3a2a.image.jpg?crop=1063%2C1063%2C188%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/crime-scene-police-lights--jpg/image_086a0524-9e99-11e9-b369-df6905d39fb7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="crime-scene-police-lights-28.jpg"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/0/86/086a0524-9e99-11e9-b369-df6905d39fb7/5d1e5f53f118a.image.jpg?crop=480%2C480%2C80%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/a-council--jpg/image_4fbe49e0-a77b-11e9-960c-ef81eeaccede.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1A_Council-1.jpg"
                        class="img-responsive lazyload full"
                        width="399"
                        height="399"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/4/fb/4fbe49e0-a77b-11e9-960c-ef81eeaccede/5d2d46ef37472.image.jpg?crop=399%2C399%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/arts_entertainment/a-bike-races-adv-jpg/image_c5025c80-a9df-11e9-9ea9-afca6f4cc78c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1A_Bike Races ADV.jpg"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/c/50/c5025c80-a9df-11e9-9ea9-afca6f4cc78c/5d314a77eb5c0.image.jpg?crop=720%2C720%2C0%2C164&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1475874" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/these-gop-women-see-nothing-wrong-with-trump-s-comments/video_ad48aca1-7856-59a7-b456-efbbbef7d1c7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="These GOP women see nothing wrong with Trump's comments"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/a/d4/ad48aca1-7856-59a7-b456-efbbbef7d1c7/5d2e7dcb18cba.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/man-caught-with-pound-of-cocaine-under-his-toupee/video_8de42746-8221-5081-9436-fe9e696292f3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Man caught with pound of cocaine under his toupee"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/8/de/8de42746-8221-5081-9436-fe9e696292f3/5d2f0351d4f0c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-s-intellectual-bedfellow-runs-for-senate/video_4820b3b9-292b-55ac-acb7-190761676a6e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Trump's intellectual bedfellow runs for Senate"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/4/82/4820b3b9-292b-55ac-acb7-190761676a6e/5d2e14271d24d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/crowd-chants-send-her-back-when-trump-mentions-omar/video_baba7d16-976d-5a57-9cc6-b278f534b5d8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Crowd chants 'send her back' when Trump mentions Omar"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/b/ab/baba7d16-976d-5a57-9cc6-b278f534b5d8/5d2fbe0a4b4ce.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/espn-personality-goes-on-politically-charged-trump-rant/video_c6909ccf-d69c-5ae8-8c52-79e5992cfc9c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="ESPN personality goes on politically charged Trump rant"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/c/69/c6909ccf-d69c-5ae8-8c52-79e5992cfc9c/5d31e977b960a.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/why-is-ivanka-trump-silent-on-the-racist-chant/video_c000508b-7175-57f4-add5-03a5d28261d8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Why is Ivanka Trump silent on the racist chant?"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/c/00/c000508b-7175-57f4-add5-03a5d28261d8/5d327cd788a0d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/ex-tv-anchor-reveals-turning-point-from-sex-and-drug/video_73e6202d-2fab-561a-8f47-e55006dceff9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ex-TV anchor reveals turning point from sex and drug addiction"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/7/3e/73e6202d-2fab-561a-8f47-e55006dceff9/5d32fb67b92da.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/vt-naked-man-walks-into-store-buys-coffee/video_eb033fb8-bc5b-5d47-b3e4-5072b5a01042.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="VT: NAKED MAN WALKS INTO STORE, BUYS COFFEE"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/e/b0/eb033fb8-bc5b-5d47-b3e4-5072b5a01042/5d340e6bb090c.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/megan-rapinoe-on-who-may-have-her-vote-in/video_f2735bb1-6759-51bd-ab7e-7e39dc84a54a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Megan Rapinoe on who may have her vote in 2020"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/f/27/f2735bb1-6759-51bd-ab7e-7e39dc84a54a/5d3309d543718.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1475874" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letter-a-response-to-july-detention-camps-letter/article_1b787f40-a396-11e9-98f2-8f9a21a7810d.html">Letter: A response to July 3 detention camps letter</a> (1)</li><li><a href="/free/photos-independence-day-parade-united-together/collection_965f01ee-9e81-11e9-92ca-1bffe21ba7ab.html">PHOTOS: Independence Day Parade, ‘United Together’</a> (1)</li><li><a href="/arts_entertainment/liberty-center-to-host-improv-group-s-first-show/article_a680fe3a-a398-11e9-862b-73e355370f90.html">Liberty Center to host improv group’s first show</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1475825" class="tncms-block"><section id="block-1475825" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1475825 ">
        <div class="block-title-inner">
            <h3>
                
                Upcoming Events
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-f825749c-a4be-11e9-a9d0-8bf667e07eea" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/missouri-swine-health-symposium/event_f825749c-a4be-11e9-a9d0-8bf667e07eea.html" class="tnt-asset-link">
        

        
            Missouri Swine Health Symposium</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-23T08:45:00-05:00">
            Tue, Jul 23, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f09598ac-a9e0-11e9-9aa1-47d3a06e8039" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/nd-national-wheelmen-convention/event_f09598ac-a9e0-11e9-9aa1-47d3a06e8039.html" class="tnt-asset-link">
        

        
            52nd National Wheelmen Convention</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-24T00:00:00-05:00">
            Wed, Jul 24, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-cb70111e-a801-11e9-ba8b-83e7209611cc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/nd-annual-wheelmen-meet/event_cb70111e-a801-11e9-ba8b-83e7209611cc.html" class="tnt-asset-link">
        

        
            52nd annual Wheelmen Meet</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-24T00:00:00-05:00">
            Wed, Jul 24, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5fd2ac88-a9e0-11e9-9def-9ba6d0e9240f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/ucm-bounce-house-jamboree/event_5fd2ac88-a9e0-11e9-9def-9ba6d0e9240f.html" class="tnt-asset-link">
        

        
            UCM Bounce House Jamboree</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-24T10:00:00-05:00">
            Wed, Jul 24, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-146a8b56-a91a-11e9-ac49-ebd2c40b7f78" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/hartzler-staff-office-hours/event_146a8b56-a91a-11e9-ac49-ebd2c40b7f78.html" class="tnt-asset-link">
        

        
            Hartzler staff office hours</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-24T10:30:00-05:00">
            Wed, Jul 24, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f09598ac-a9e0-11e9-9aa1-47d3a06e8039" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/nd-national-wheelmen-convention/event_f09598ac-a9e0-11e9-9aa1-47d3a06e8039.html" class="tnt-asset-link">
        

        
            52nd National Wheelmen Convention</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-25T00:00:00-05:00">
            Thu, Jul 25, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-cb70111e-a801-11e9-ba8b-83e7209611cc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/nd-annual-wheelmen-meet/event_cb70111e-a801-11e9-ba8b-83e7209611cc.html" class="tnt-asset-link">
        

        
            52nd annual Wheelmen Meet</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-25T00:00:00-05:00">
            Thu, Jul 25, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-4628a902-a4bf-11e9-98b7-a38907bb687f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/daum-museum-to-host-kay-brothers-and-burney-sisters/event_4628a902-a4bf-11e9-98b7-a38907bb687f.html" class="tnt-asset-link">
        

        
            Daum Museum to host Kay Brothers and Burney Sisters</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-25T18:00:00-05:00">
            Thu, Jul 25, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f2c84c80-a802-11e9-a52f-e342c384b8a7" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/summer-nights-at-daum-museum-of-contemporary-art/event_f2c84c80-a802-11e9-a52f-e342c384b8a7.html" class="tnt-asset-link">
        

        
            Summer Nights at Daum Museum of Contemporary Art</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-25T18:00:00-05:00">
            Thu, Jul 25, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5a878186-a8aa-11e9-b1ad-7be71e2e4fcf" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">25</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/beef-quality-assurance-meeting/event_5a878186-a8aa-11e9-b1ad-7be71e2e4fcf.html" class="tnt-asset-link">
        

        
            Beef Quality Assurance meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-25T19:00:00-05:00">
            Thu, Jul 25, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1475857" class="tncms-block"><section id="block-1475857" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1475857 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/will-you-attend-the-missouri-state-fair/poll_522cfb66-a98f-11e9-a9e9-4b1ad70fedf5.html" class="tnt-asset-link">
        

        
            Will you attend the 2019 Missouri State Fair?</a></h4>
            <div id="poll-522cfb66-a98f-11e9-a9e9-4b1ad70fedf5-1475857" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-522cfb66-a98f-11e9-a9e9-4b1ad70fedf5-1475857-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-522cfb66-a98f-11e9-a9e9-4b1ad70fedf5-1475857-your-vote"></span>
                </div>
                <div id="poll-522cfb66-a98f-11e9-a9e9-4b1ad70fedf5-1475857-results" class="tnt-poll-results hide"></div>
                <div id="poll-522cfb66-a98f-11e9-a9e9-4b1ad70fedf5-1475857-container">
                    <form id="poll-522cfb66-a98f-11e9-a9e9-4b1ad70fedf5-1475857-form" class="tnt-poll-form" role="form" method="post" action="/will-you-attend-the-missouri-state-fair/poll_522cfb66-a98f-11e9-a9e9-4b1ad70fedf5.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C886C310-CF40-0001-6674BA1316E2147C"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C886C311-2460-0001-F91212508DB03D20"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Undecided" value="C886C311-7A50-0001-522B4B48337014A1"> Undecided
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-522cfb66-a98f-11e9-a9e9-4b1ad70fedf5-1475857-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-522cfb66-a98f-11e9-a9e9-4b1ad70fedf5-1475857-back-vote" class="padding-top hide">
                <button id="poll-522cfb66-a98f-11e9-a9e9-4b1ad70fedf5-1475857-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1643996" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1643996" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1643996');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1477333" class="tncms-block"><section id="block-1477333" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1477333 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1477333" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-07-23&d2=2019-07-23&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.sedaliademocrat.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1643995" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1643995" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1643995');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1475816" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1475816" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1475816');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1475914" class="tncms-block"><section id="block-1475914" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1475914 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1475865" class="tncms-block"><section id="block-1475865" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1475865 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1475915" class="tncms-block"><section id="block-1475915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1475915 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1475919" class="tncms-block padding-bottom"><section id="block-1475919" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/5473d8e6-7b91-11e7-93ff-d3bc8ea36869.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/5473d8e6-7b91-11e7-93ff-d3bc8ea36869.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1475916" class="tncms-block"><section id="block-1475916" class="block emphasis-h4   " ><address>
    <strong>sedaliademocrat.com</strong><br>
    700 South Massachusetts<br>
    Sedalia, MO 65301
    <br>
    
        <strong>Phone:</strong> 660-826-1000<br>
        <strong>Email:</strong> <a href="mailto:news@sedaliademocrat.com">news@sedaliademocrat.com</a><br>
    
</address></section></div><div id="tncms-block-1475924" class="tncms-block padding-bottom"><div class="follow-links-1475924 default">
    
    <section id="block-1475924" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1475924 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SedaliaDemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SedaliaDemocrat" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/3010067/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/SedaliaDemocrat" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sedaliademocrat.com",
  "sameAs" : ["https://www.facebook.com/SedaliaDemocrat/","https://twitter.com/SedaliaDemocrat","https://www.linkedin.com/company/3010067/","https://www.youtube.com/user/SedaliaDemocrat"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-1477281" class="tncms-block"><section id="block-1477281" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1477281 ">
        <div class="block-title-inner">
            <h4>
                
                Nearby News Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bolivar-herald-free-press"  href="http://bolivarmonews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Bolivar Herald-Free Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-reflex"  href="http://buffaloreflex.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Buffalo Reflex</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cedar-county-republican"  href="http://cedarrepublican.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Cedar County Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian-county-headliner-news"  href="http://ccheadliner.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Christian County Headliner News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-marshfield-mail"  href="http://marshfieldmail.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Marshfield Mail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-harrison-daily-times"  href="http://harrisondaily.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Harrison Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton-county-times"  href="http://newtoncountytimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Newton County Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-plains-daily-quill"  href="https://www.westplainsdailyquill.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">West Plains Daily Quill</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1475869" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1475869"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Sedalia Democrat</a>, 700 South Massachusetts Sedalia, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1663987" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1663987" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1663987');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1660625" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1660625" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1660625');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10028.add('act', dmpData);
	_cc10028.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1475926 = $('#user-controls-1475926 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1475926.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1475926.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.59722754ddfaaca723c017cd81911720.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1475925 = $('#user-controls-1475925 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1475925.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1475925.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10028.add('act', mailListData);
	_cc10028.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc10028.add('act', dmpData);
	_cc10028.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1477333 .fc-inner' ),
            $calendar = $( '#calendar-1477333' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1477333 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1477333 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1477333 .fc-year' ).html( cal.getYear() );


        $('#block-1477333 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1477333 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1477333 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10028.add('act', serviceData);
	_cc10028.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10028.add('act', dmpData);
	_cc10028.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>