  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sedaliademocrat.com/content/tncms/live/" />
<meta name="keywords" content="producer, rabbit, convention show, show, linguistics, food, missouri, rabbit building, agriculture building, sunday" />
<meta name="news_keywords" content="producer, rabbit, convention show, show, linguistics, food, missouri, rabbit building, agriculture building, sunday" />
<meta name="description" content="The following events will be hosted on the Missouri State Fairgrounds this coming week:" />
<meta name="author" content="Democrat Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sedaliademocrat.com/free/upcoming-fairgrounds-events-nov/article_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/8c41bc8a-d6cf-11e8-b919-3789315a98a3.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Upcoming fairgrounds events Nov. 30" />
<meta property="og:description" content="The following events will be hosted on the Missouri State Fairgrounds this coming week:" />
<meta property="og:site_name" content="Sedalia Democrat" />
<meta property="og:section" content="Free" />
<meta property="article:publisher" content="https://www.facebook.com/SedaliaDemocrat/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SedaliaDemocrat" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/free","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Democrat Staff"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":454},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59805019-11"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10028/cc.js?ns=_cc10028" id="LOTCC_10028"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10028.add('tp', 'TNNW');
		_cc10028.add('act', ' User Login');
		_cc10028.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10028.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["producer","rabbit","convention show","show","linguistics","food","missouri","rabbit building","agriculture building","sunday"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            
                gptAdSlots['ad-1660630'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1660630').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1660630'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [[728, 90], [320, 50]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1475814'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1475814').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1475814'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1643997'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1643997').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1643997'].setTargeting('pos', ['block-big-ad-top-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#d9d9d9","heading_tag":"h3","hide_audience":"Daily Email Alerts,Weekly Obituaries,Contests and Promotions","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","block_id":"1579354"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1486720'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1486720').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1486720'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1713520'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1713520').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1713520'].setTargeting('pos', ['block-big-ad-top2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1713519'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1713519').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1713519'].setTargeting('pos', ['block-big-ad-middle2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"6026aa64-1230-11ea-a3c0-379da18f8ed3-1475857","asset_id":"6026aa64-1230-11ea-a3c0-379da18f8ed3","title":"Are you hoping for snow this season?","url":"\/are-you-hoping-for-snow-this-season\/poll_6026aa64-1230-11ea-a3c0-379da18f8ed3.html","results":"https:\/\/www.sedaliademocrat.com\/are-you-hoping-for-snow-this-season\/poll_6026aa64-1230-11ea-a3c0-379da18f8ed3.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1674979'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1674979').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1674979'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1643995'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1643995').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1643995'].setTargeting('pos', ['block-big-ad-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [[728, 90], [320, 50]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1475816'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1475816').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1475816'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            
                gptAdSlots['ad-1663987'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1663987').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1663987'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/free';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1660625'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1660625').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1660625'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Upcoming fairgrounds events Nov. 30 | Free | sedaliademocrat.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #228bc2; } .fixed-nav #main-navigation { background-color: #228bc2 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #228bc2; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #272469; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #272469; }#site-header-container{ border-bottom: 3px solid #272469; }#site-footer-container{ border-top: 3px solid #272469; } .tnt-bg-accent { background-color: #272469; } a .tnt-caret-down { color: #272469; } .block-title .block-title-inner { border-color: #272469; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #272469; } .form-control:focus { border-bottom-color: #272469; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sedaliademocrat.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/83e67d42-9f10-11e8-93e5-4758b5dae4a3.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Upcoming fairgrounds events Nov. 30 | Free | sedaliademocrat.com" href="http://www.sedaliademocrat.com/search/?f=rss&amp;t=article&amp;c=free&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sedaliademocrat.com/free/upcoming-fairgrounds-events-nov/article_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-0d3274b0-1329-11ea-a579-d323a3bf5c1b section-free type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sedaliademocrat.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Ffree&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Democrat+Staff&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=454&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59805019-11&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1475922" class="tncms-block hidden-md hidden-lg"><section id="block-1475922" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1475922" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1475922" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1475922-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1475922-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1475922-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1475922').submit();
        return false;
    });

    $('#site-search-1475922').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1475922 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1475922 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1475922-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1475926" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1475926" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sedaliademocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fupcoming-fairgrounds-events-nov%2Farticle_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sedaliademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fupcoming-fairgrounds-events-nov%2Farticle_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sedaliademocrat.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1475926').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.sedaliademocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.sedaliademocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.sedaliademocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1475926').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.sedaliademocrat.com/users/logout/" id="user-logout-form-1475926"><input type="hidden" name="referer_url" value="https://www.sedaliademocrat.com/free/upcoming-fairgrounds-events-nov/article_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="https://www.sedaliademocrat.com/site/personnel.html"  target="_blank" rel="noopener" class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a href="https://www.sedaliademocrat.com/site/pages/rack_locations.html"  target="_blank" rel="noopener" class="nav-link tnt-section-reader-services">Reader Services</a>
                                </li><li>
                                    <a href="/sign_up_notices/"  class="nav-link tnt-section-sign-up-for-notices">Sign up for notices</a>
                                </li><li>
                                    <a href="https://www.facebook.com/SedaliaDemocrat/"  target="_blank" rel="noopener" class="nav-link tnt-section-sedalia-democrat-on-facebook">Sedalia Democrat on Facebook</a>
                                </li><li>
                                    <a href="https://twitter.com/SedaliaDemocrat"  target="_blank" rel="noopener" class="nav-link tnt-section-sedalia-democrat-on-twitter">Sedalia Democrat on Twitter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/20_under_40/"  class="nav-link tnt-section-20-under-40">20 Under 40</a>
                                </li><li>
                                    <a href="/news/finance/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/news/city/"  class="nav-link tnt-section-city-news">City News</a>
                                </li><li>
                                    <a href="/reports/"  class="nav-link tnt-section-police-crash-reports">Police & Crash Reports</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a href="/get_fit/"  class="nav-link tnt-section-get-fit">Get Fit</a>
                                </li><li>
                                    <a href="/search"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-online-forms">Online Forms</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news-tip">Submit News Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/state_fair_community_college/"  class="nav-link tnt-section-state-fair-community-college">State Fair Community College</a>
                                </li><li>
                                    <a href="/sports/smith-cotton/"  class="nav-link tnt-section-smith-cotton">Smith-Cotton</a>
                                </li><li>
                                    <a href="/sports/kaysinger_conference/"  class="nav-link tnt-section-kaysinger-conference">Kaysinger Conference</a>
                                </li><li>
                                    <a href="/sports/gerald_scott/"  class="nav-link tnt-section-gerald-scott">Gerald Scott</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_scores/"  class="nav-link tnt-section-report-a-score">Report a Score</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-sports-news">Submit Sports News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/digital_paper/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/readers_choice/"  class="nav-link tnt-section-readers-choice">Readers' Choice</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-coupons">Coupons</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://todaysdeal.incentrev.com/sedalia/deals"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li><li>
                                    <a href="http://sedaliademocratcoupons.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons">Coupons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://jobs.sedaliademocrat.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/career/"  class="nav-link tnt-section-career-advice">Career Advice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-browse">Browse</a>
                                </li><li>
                                    <a href="https://www.sedaliademocrat.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.sedaliademocrat.com/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.sedaliademocrat.com/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-main-subscribe-page">Main Subscribe Page</a>
                                </li><li>
                                    <a href="https://www.sedaliademocrat.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-all-access-pass">All-Access Pass</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-service-print-subscription">Service Print Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/request_digital_access/"  class="nav-link tnt-section-request-digital-access">Request Digital Access</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1660630" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1660630" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1660630');
                        googletag.pubads().refresh([gptAdSlots['ad-1660630']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1475873" class="tncms-block a"><section id="block-1475873" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/65f63e00-7b83-11e7-80f1-ff110fc505cd.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/65f63e00-7b83-11e7-80f1-ff110fc505cd.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/65f63e00-7b83-11e7-80f1-ff110fc505cd.png?resize=400%2C52 400w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/65f63e00-7b83-11e7-80f1-ff110fc505cd.png?resize=540%2C70 540w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/65f63e00-7b83-11e7-80f1-ff110fc505cd.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1475918" class="tncms-block m"><section id="block-1475918" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/9a21bc80-8957-11e8-9c90-3b7c9776a1fe.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/9a21bc80-8957-11e8-9c90-3b7c9776a1fe.png?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/9a21bc80-8957-11e8-9c90-3b7c9776a1fe.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1475923" class="tncms-block"><div class="follow-links-1475923 pull-right">
    
    <section id="block-1475923" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SedaliaDemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SedaliaDemocrat" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/3010067/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/SedaliaDemocrat" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sedaliademocrat.com",
  "sameAs" : ["https://www.facebook.com/SedaliaDemocrat/","https://twitter.com/SedaliaDemocrat","https://www.linkedin.com/company/3010067/","https://www.youtube.com/user/SedaliaDemocrat"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="https://www.sedaliademocrat.com/site/personnel.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-services"  href="https://www.sedaliademocrat.com/site/pages/rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Reader Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-notices"  href="/sign_up_notices/" >
                    <span class="nav-label">Sign up for notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sedalia-democrat-on-facebook"  href="https://www.facebook.com/SedaliaDemocrat/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sedalia Democrat on Facebook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sedalia-democrat-on-twitter"  href="https://twitter.com/SedaliaDemocrat"  target="_blank" rel="noopener">
                    <span class="nav-label">Sedalia Democrat on Twitter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-20-under-40"  href="/news/20_under_40/" >
                    <span class="nav-label">20 Under 40</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/finance/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-news"  href="/news/city/" >
                    <span class="nav-label">City News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-crash-reports"  href="/reports/" >
                    <span class="nav-label">Police & Crash Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/announcements/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election"  href="/news/election/" >
                    <span class="nav-label">Election</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-fit"  href="/get_fit/" >
                    <span class="nav-label">Get Fit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-forms"  href="/site/forms" >
                    <span class="nav-label">Online Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news-tip"  href="/users/admin/contribute/article/" >
                    <span class="nav-label">Submit News Tip</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-state-fair-community-college"  href="/sports/state_fair_community_college/" >
                    <span class="nav-label">State Fair Community College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smith-cotton"  href="/sports/smith-cotton/" >
                    <span class="nav-label">Smith-Cotton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kaysinger-conference"  href="/sports/kaysinger_conference/" >
                    <span class="nav-label">Kaysinger Conference</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gerald-scott"  href="/sports/gerald_scott/" >
                    <span class="nav-label">Gerald Scott</span>
                </a></li><li>
                <a class="nav-link  tnt-section-report-a-score"  href="/site/forms/online_services/submit_scores/" >
                    <span class="nav-label">Report a Score</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-sports-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit Sports News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/digital_paper/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-readers-choice"  href="/readers_choice/" >
                    <span class="nav-label">Readers' Choice</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-coupons"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Coupons</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todays-deal"  href="https://todaysdeal.incentrev.com/sedalia/deals"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Deal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="http://sedaliademocratcoupons.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Coupons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://jobs.sedaliademocrat.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-career-advice"  href="/career/" >
                    <span class="nav-label">Career Advice</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-browse"  href="/classifieds" >
                    <span class="nav-label">Browse</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.sedaliademocrat.com/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.sedaliademocrat.com/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-main-subscribe-page"  href="https://www.sedaliademocrat.com/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Main Subscribe Page</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-access-pass"  href="https://www.sedaliademocrat.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">All-Access Pass</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-print-subscription"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Service Print Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-digital-access"  href="/site/forms/subscription_services/request_digital_access/" >
                    <span class="nav-label">Request Digital Access</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1475925" class="tncms-block pull-right hidden-sm hidden-xs"><div id="user-controls-1475925" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sedaliademocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fupcoming-fairgrounds-events-nov%2Farticle_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sedaliademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fupcoming-fairgrounds-events-nov%2Farticle_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sedaliademocrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1475925').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.sedaliademocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.sedaliademocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.sedaliademocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1475925').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sedaliademocrat.com/users/logout/" id="user-logout-form-1475925"><input type="hidden" name="referer_url" value="https://www.sedaliademocrat.com/free/upcoming-fairgrounds-events-nov/article_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1475921" class="tncms-block new-search pull-left  hidden-sm hidden-xs"><section id="block-1475921" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1475921" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1475921" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1475921-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1475921-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1475921-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1475921').submit();
        return false;
    });

    $('#site-search-1475921').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1475921 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1475921 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1475921-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1475814" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1475814" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1475814');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-0d3274b0-1329-11ea-a579-d323a3bf5c1b" class="asset article-default"  data-url="https://www.sedaliademocrat.com/free/upcoming-fairgrounds-events-nov/article_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/8c41bc8a-d6cf-11e8-b919-3789315a98a3.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="sedaliademocrat.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sedaliademocrat.com/free/upcoming-fairgrounds-events-nov/article_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html" />
    <style>
                .asset-paging .direction {
                    color: #272469;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-0d3274b0-1329-11ea-a579-d323a3bf5c1b" class="asset-paging">
                <div id="paging-prev-0d3274b0-1329-11ea-a579-d323a3bf5c1b" class="paging-link prev offset"></div>
                <div id="paging-next-0d3274b0-1329-11ea-a579-d323a3bf5c1b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Upcoming fairgrounds events Nov. 30
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Democrat Staff</span></li>
        
        
            <li>
        <time datetime="2019-11-29T22:22:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/free/upcoming-fairgrounds-events-nov/article_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-29T22:22:00-06:00">
    <meta itemprop="datePublished" content="2019-11-29T22:22:00-06:00">
    <meta itemprop="dateModified" content="2019-11-29T22:22:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fupcoming-fairgrounds-events-nov%2Farticle_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/upcoming-fairgrounds-events-nov/article_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d3274b0-1329-11ea-a579-d323a3bf5c1b"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Upcoming%20fairgrounds%20events%20Nov.%2030&via=SedaliaDemocrat&url=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fupcoming-fairgrounds-events-nov%2Farticle_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/upcoming-fairgrounds-events-nov/article_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d3274b0-1329-11ea-a579-d323a3bf5c1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sedaliademocrat.com/tncms/asset/editorial/0d3274b0-1329-11ea-a579-d323a3bf5c1b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d3274b0-1329-11ea-a579-d323a3bf5c1b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSedalia%20Democrat%5D%20Upcoming%20fairgrounds%20events%20Nov.%2030&body=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fupcoming-fairgrounds-events-nov%2Farticle_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d3274b0-1329-11ea-a579-d323a3bf5c1b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0d3274b0-1329-11ea-a579-d323a3bf5c1b" data-smart-adunit="/132916964/sedaliademocrat.com/free">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fupcoming-fairgrounds-events-nov%2Farticle_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/upcoming-fairgrounds-events-nov/article_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d3274b0-1329-11ea-a579-d323a3bf5c1b"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Upcoming%20fairgrounds%20events%20Nov.%2030&via=SedaliaDemocrat&url=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fupcoming-fairgrounds-events-nov%2Farticle_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/upcoming-fairgrounds-events-nov/article_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d3274b0-1329-11ea-a579-d323a3bf5c1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sedaliademocrat.com/tncms/asset/editorial/0d3274b0-1329-11ea-a579-d323a3bf5c1b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d3274b0-1329-11ea-a579-d323a3bf5c1b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSedalia%20Democrat%5D%20Upcoming%20fairgrounds%20events%20Nov.%2030&body=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fupcoming-fairgrounds-events-nov%2Farticle_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d3274b0-1329-11ea-a579-d323a3bf5c1b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/upcoming-fairgrounds-events-nov/article_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d3274b0-1329-11ea-a579-d323a3bf5c1b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0d3274b0-1329-11ea-a579-d323a3bf5c1b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0d3274b0-1329-11ea-a579-d323a3bf5c1b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0d3274b0-1329-11ea-a579-d323a3bf5c1b" class="save-list-0d3274b0-1329-11ea-a579-d323a3bf5c1b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0d3274b0-1329-11ea-a579-d323a3bf5c1b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1663420" class="tncms-block"><section id="block-1663420" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.sedaliademocrat.com/subscribe/digital_subscription/">
                <button type="button" class="btn btn-success  ">Get a Digital Subscription for 33¢ per day</button>
            </a></div>
</article></section></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">The following events will be hosted on the Missouri State Fairgrounds this coming week:<span class="Apple-converted-space"> </span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1">• Clothing Concepts will be hosted Thursday through Saturday in the MO Ag Theatre. For more information, contact David Wiseman at 913-381-5407.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p1">• The 24th NFPB Finals will be hosted Friday and Saturday in the Mathewson Exhibition Center. Tickets are $15 for adults, $8 for children 4-12 and free for children 3 and younger. For more information, contact Clint Jackson at 417-260-1600.</p><p class="p1">• The Missouri State Rabbit Producers/Convention Show will be hosted Saturday and Sunday in the Poultry and Rabbit Building and the Agriculture Building. The show will be from 7 a.m. to 5 p.m. Saturday and 7 a.m. to 11 p.m. Sunday. For more information, contact Brenda Johnson at 573-659-4185.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fupcoming-fairgrounds-events-nov%2Farticle_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free/upcoming-fairgrounds-events-nov/article_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d3274b0-1329-11ea-a579-d323a3bf5c1b"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Upcoming%20fairgrounds%20events%20Nov.%2030&via=SedaliaDemocrat&url=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fupcoming-fairgrounds-events-nov%2Farticle_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free/upcoming-fairgrounds-events-nov/article_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d3274b0-1329-11ea-a579-d323a3bf5c1b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sedaliademocrat.com/tncms/asset/editorial/0d3274b0-1329-11ea-a579-d323a3bf5c1b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0d3274b0-1329-11ea-a579-d323a3bf5c1b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSedalia%20Democrat%5D%20Upcoming%20fairgrounds%20events%20Nov.%2030&body=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fupcoming-fairgrounds-events-nov%2Farticle_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0d3274b0-1329-11ea-a579-d323a3bf5c1b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free/upcoming-fairgrounds-events-nov/article_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0d3274b0-1329-11ea-a579-d323a3bf5c1b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0d3274b0-1329-11ea-a579-d323a3bf5c1b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0d3274b0-1329-11ea-a579-d323a3bf5c1b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0d3274b0-1329-11ea-a579-d323a3bf5c1b" class="save-list-0d3274b0-1329-11ea-a579-d323a3bf5c1b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0d3274b0-1329-11ea-a579-d323a3bf5c1b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22producer%22#tncms-source=keyword" class="tag-producer label label-default" data-tncms-track-dmp='search: producer'>Producer</a>
            </li> <li>
                <a href="/search/?k=%22rabbit%22#tncms-source=keyword" class="tag-rabbit label label-default" data-tncms-track-dmp='search: rabbit'>Rabbit</a>
            </li> <li>
                <a href="/search/?k=%22convention%20show%22#tncms-source=keyword" class="tag-convention-show label label-default" data-tncms-track-dmp='search: convention-show'>Convention Show</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22linguistics%22#tncms-source=keyword" class="tag-linguistics label label-default" data-tncms-track-dmp='search: linguistics'>Linguistics</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22missouri%22#tncms-source=keyword" class="tag-missouri label label-default" data-tncms-track-dmp='search: missouri'>Missouri</a>
            </li> <li>
                <a href="/search/?k=%22rabbit%20building%22#tncms-source=keyword" class="tag-rabbit-building label label-default" data-tncms-track-dmp='search: rabbit-building'>Rabbit Building</a>
            </li> <li>
                <a href="/search/?k=%22agriculture%20building%22#tncms-source=keyword" class="tag-agriculture-building label label-default" data-tncms-track-dmp='search: agriculture-building'>Agriculture Building</a>
            </li> <li>
                <a href="/search/?k=%22sunday%22#tncms-source=keyword" class="tag-sunday label label-default" data-tncms-track-dmp='search: sunday'>Sunday</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0d3274b0-1329-11ea-a579-d323a3bf5c1b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/free/upcoming-fairgrounds-events-nov/article_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0d3274b0-1329-11ea-a579-d323a3bf5c1b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.sedaliademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Ffree%2Fupcoming-fairgrounds-events-nov%2Farticle_0d3274b0-1329-11ea-a579-d323a3bf5c1b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1643997" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1643997" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1643997');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1579354" class="tncms-block"><section id="block-1579354" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["Daily Email Alerts","Weekly Obituaries","Contests and Promotions"]'><div class="clearfix">
    
    <div class="block-title title-1579354 ">
        <div class="block-title-inner">
            <h3>
                
                Sign Up for Newsletters
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1579354"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-3 checkbox">
                                <label>
                                    <input class="mailinglist-id-1579354" type="checkbox" name="list_id[]" value="6c020b78-5ea7-11e8-b24f-cb35c333e9bb" data-name="Daily Email Alerts" title="Daily Email Alerts" >
                                    <h4 class="mailinglist-title">Daily Email Alerts</h4>
                                    
                                        <p>Would you like to receive our Email Alerts? Headlines sent to your inbox.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1579354" type="checkbox" name="list_id[]" value="3242f368-6364-11e8-8e81-83619fbf4817" data-name="Contest and Promotions" title="Contest and Promotions" >
                                    <h4 class="mailinglist-title">Contest and Promotions</h4>
                                    
                                        <p>Be the first to know about upcoming contests and local events.</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1579354" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.sedaliademocrat.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1701235" class="tncms-block"><section id="block-1701235" class="block emphasis-h3   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://www.tigerlandmotors.com/" target="_blank" rel="noopener"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/44afe836-cf0f-11e9-859d-1bf945e7125c.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/44afe836-cf0f-11e9-859d-1bf945e7125c.jpg?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/44afe836-cf0f-11e9-859d-1bf945e7125c.jpg 400w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt=""></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-1484623" class="tncms-block"><section id="block-1484623" class="block emphasis-h3   " ><div id="html-asset-1484623">
            <div class="html-content"><a href="https://www.accuweather.com/en/us/sedalia-mo/65301/weather-forecast/334102" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1504559109995" class="aw-widget-current"  data-locationkey="334102" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1504559109995"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div>
        </div></section></div><div id="tncms-block-1486720" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1486720" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1486720');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1475835" class="tncms-block visible-lg visible-md"><section id="block-1475835" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1475835 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/alabama-basketball-bolden-lifts-tide-late-in-victory-in-the/article_a547c8f2-f307-554e-b511-5c2ecd30442f.html" class="tnt-asset-link">
        

        
            Alabama basketball: Bolden lifts Tide late in victory in the Bahamas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/huskers-host-official-visitor-make-offer-to-athlete-out-of/article_6eeed054-958e-5dcd-bb80-db363b944d81.html" class="tnt-asset-link">
        

        
            Huskers host official visitor, make offer to 2023 athlete out of Minnesota</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/sedalians-spend-thanksgiving-evening-hunting-for-deals/article_640f6034-132b-11ea-804b-0b55e60188d7.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Sedalians spend Thanksgiving evening hunting for deals</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/three-sedalia-businesses-to-open-new-locations/article_0fbf6fec-132b-11ea-a062-a70355c32a70.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Three Sedalia businesses to open new locations</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/education/green-ridge-considers-options-for-teacher-retention/article_ef0a2180-1329-11ea-b080-8bd325517a05.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Green Ridge considers options for teacher retention</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/reports/police-reports-nov/article_304ac092-1329-11ea-801d-33ac2730a6fb.html" class="tnt-asset-link">
        

        
            Police Reports Nov. 30</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/reports/crash-reports-nov/article_181e30c6-1329-11ea-86e2-2ffbcdfd1f55.html" class="tnt-asset-link">
        

        
            Crash Reports Nov. 30</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/arts_entertainment/nutcracker-coming-to-the-stage-next-weekend/article_3f94d0ec-1329-11ea-a2f0-53ae9d1adf01.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Nutcracker coming to the stage next weekend</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1713520" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1713520" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1713520');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1475874" class="tncms-block"><section id="block-1475874" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1475874 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1475874" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1475874" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1475874" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1475874" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1475874" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/free/tornado-watch-issued-for-pettis-county/article_b58c9872-10ac-11ea-9068-ef087fb5e18a.html">Tornado Watch issued for Pettis County</a></li><li><a href="/free/sedalia-sees-two-house-fires-in-less-than-hours/article_ea2480da-0e23-11ea-a5cb-cbc8baa6e441.html">Sedalia sees two house fires in less than 24 hours</a></li><li><a href="/arts_entertainment/leroy-vandyke-to-be-inducted-into-missouri-music-hall-of/article_05ea474a-0df8-11ea-a258-43c6f4bb8ba1.html">Leroy VanDyke to be inducted into Missouri Music Hall of Fame</a></li><li><a href="/free/sedalia-house-a-total-loss-after-fire/article_a04c4b1e-116b-11ea-9eba-af0429a36364.html">Sedalia house a total loss after fire</a></li><li><a href="/news/nostalgia-offers-more-space-other-stores-close/article_0b24db38-0d32-11ea-ab0b-23845f0ad6ad.html">Nostalgia offers more space, other stores close</a></li><li><a href="/free/cardinals-return-to-state-semifinals-with---win-at/article_108b4346-0f08-11ea-96f9-1b941636eead.html">Cardinals return to state semifinals with 36-6 win at Windsor</a></li><li><a href="/reports/police-reports-nov/article_8f3dcbce-0d31-11ea-b3dd-bbc1b31ba0a4.html">Police Reports Nov. 22</a></li><li><a href="/free/one-arrested-in-thursday-shooting/article_9b84ffc0-0df8-11ea-bc5d-93dd5b7d1cb0.html">One arrested in Thursday shooting</a></li><li><a href="/news/bothwell-earns-stroke-center-certification/article_c7b22762-0df8-11ea-9cb3-cf066993f542.html">Bothwell earns stroke center certification</a></li><li><a href="/news/hotel-bothwell-lighting-ceremony-set-for-thanksgiving-night/article_d0facbc4-11b0-11ea-a1a9-bf31802a491e.html">Hotel Bothwell lighting ceremony set for Thanksgiving night</a></li></ul></div>
        
        
            <div id="images-1475874" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/b-windsor-lincolnfb-jpg/image_24e0abba-0f08-11ea-8030-afc73617695e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1B_Windsor-LincolnFB2.JPG"
                        class="img-responsive lazyload full"
                        width="1180"
                        height="1180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/2/4e/24e0abba-0f08-11ea-8030-afc73617695e/5ddb01601e963.image.jpg?crop=1180%2C1180%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/arts_entertainment/tsd-frozen/image_40d712c4-ffee-11e9-9fe1-0b41b986035f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="TSD110519Frozen-5"
                        class="img-responsive lazyload full"
                        width="1194"
                        height="1194"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/4/0d/40d712c4-ffee-11e9-9fe1-0b41b986035f/5dc1ab7ca5947.image.jpg?crop=1194%2C1194%2C271%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/free/democrat-on-vacation-nov/image_ccdad8a6-fce6-11e9-89a3-3f056eed575f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Democrat on Vacation Nov. 2"
                        class="img-responsive lazyload full"
                        width="1328"
                        height="1328"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/c/cd/ccdad8a6-fce6-11e9-89a3-3f056eed575f/5dbc96c561317.image.jpg?crop=1328%2C1328%2C0%2C116&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/a-missmissouri--jpg/image_b18434fa-031f-11ea-94ee-bba38ff93691.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1A_MissMissouri-1.jpg"
                        class="img-responsive lazyload full"
                        width="1198"
                        height="1198"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/b/18/b18434fa-031f-11ea-94ee-bba38ff93691/5dc706ec844e8.image.jpg?crop=1198%2C1198%2C0%2C136&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/a-missmissouri--jpg/image_b73ed616-031f-11ea-9e46-6bb750e2f287.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1A_MissMissouri-2.jpg"
                        class="img-responsive lazyload full"
                        width="1174"
                        height="1174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/b/73/b73ed616-031f-11ea-9e46-6bb750e2f287/5dc706f6279dc.image.jpg?crop=1174%2C1174%2C0%2C296&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/d-cameron-lovell-jpg/image_02a636b8-08ab-11ea-ae11-d7a01f149121.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1D_Cameron Lovell 3.jpg"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/0/2a/02a636b8-08ab-11ea-ae11-d7a01f149121/5dd0542481bcd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/d-cameron-lovell-jpg/image_0a17f08a-08ab-11ea-b846-8b8e02135800.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1D_Cameron Lovell 5.jpg"
                        class="img-responsive lazyload full"
                        width="1309"
                        height="1309"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/0/a1/0a17f08a-08ab-11ea-b846-8b8e02135800/5dd05431045a8.image.jpg?crop=1309%2C1309%2C0%2C137&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/b-sfcc-ladyroadrunners-jpg/image_fe89154a-0f45-11ea-8782-7799892fa4d2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1B_SFCC-LadyRoadrunners3.JPG"
                        class="img-responsive lazyload full"
                        width="1182"
                        height="1182"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/f/e8/fe89154a-0f45-11ea-8782-7799892fa4d2/5ddb692491ccd.image.jpg?crop=1182%2C1182%2C285%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/tsd-housefire/image_12b52090-0e24-11ea-a8f9-0b7a7e5c4960.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="TSD112619HouseFire-1"
                        class="img-responsive lazyload full"
                        width="1201"
                        height="1201"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/1/2b/12b52090-0e24-11ea-a8f9-0b7a7e5c4960/5dd982bc5e5c7.image.jpg?crop=1201%2C1201%2C243%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/university-of-arizona-vs-utah/image_6409ae62-2d53-5ec7-b912-d8dde083cff8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="University of Arizona vs Utah"
                        class="img-responsive lazyload full"
                        width="1179"
                        height="1179"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/6/40/6409ae62-2d53-5ec7-b912-d8dde083cff8/5dda1586dd9da.image.jpg?crop=1179%2C1179%2C289%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1475874" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/boise-state-quarterback-jaylon-henderson-on---win-at/youtube_2dd3f5a4-9ef1-5507-9999-fcbb5a0c5178.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Boise State quarterback Jaylon Henderson on 56-21 win at Utah State"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/2/dd/2dd3f5a4-9ef1-5507-9999-fcbb5a0c5178/5dda446509a94.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/video-badgers-roll-over-boilermakers---boilermakers-despite-turnovers/youtube_4e4acb07-b432-5715-9ba1-9e683586736b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video: Badgers roll over Boilermakers 45-24 Boilermakers despite 4 turnovers"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/4/e4/4e4acb07-b432-5715-9ba1-9e683586736b/5dda7c11c5117.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/police-seek-suspect-after-boys-found-shot-dead-in-van/video_d5915a5a-78bd-5f50-85c1-ebe012d20be8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police seek suspect after 2 boys found shot dead in van"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/d/59/d5915a5a-78bd-5f50-85c1-ebe012d20be8/5dda7c11097e8.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/rudy-giuliani-contradicts-himself-in-texts-to-cnn/video_1b645f0a-3a06-5886-ac24-bf42ee253347.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rudy Giuliani contradicts himself in texts to CNN"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/1/b6/1b645f0a-3a06-5886-ac24-bf42ee253347/5ddee06f25c73.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/teen-says-he-was-carjacked-at-gunpoint-in-his-driveway/video_8d511116-7d6a-5426-a32e-f5c7fa56b88f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Teen says he was carjacked at gunpoint in his driveway"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/8/d5/8d511116-7d6a-5426-a32e-f5c7fa56b88f/5ddbd7f8e179a.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/dog-gets-stuck-in-spinning-car-in-cul-de-sac/video_ec6646b5-a1a5-5841-aacd-71a9702b48df.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dog gets stuck in spinning car in cul-de-sac"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/e/c6/ec6646b5-a1a5-5841-aacd-71a9702b48df/5dd7eda06c294.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/video-shows-horse-being-dragged-behind-truck/video_70e735df-b890-57e5-ab5a-4690155d9814.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video shows horse being dragged behind truck"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/7/0e/70e735df-b890-57e5-ab5a-4690155d9814/5dde30a9dedae.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/intruder-no-match-for--year-old-bodybuilder/video_1404760b-0281-5b46-9dd3-89431436a30f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Intruder no match for 82-year-old bodybuilder"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/1/40/1404760b-0281-5b46-9dd3-89431436a30f/5ddb08e30f54e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/gaetz-to-kellyanne-conway-on-marijuana-reform-ok-boomer/video_9928120e-f83f-5eba-b60a-22b5040dd6a7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gaetz to Kellyanne Conway on marijuana reform: OK boomer"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/9/92/9928120e-f83f-5eba-b60a-22b5040dd6a7/5dd95bcc45ac4.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/baltimore-men-freed-after-wrongful-conviction/video_609e2f96-da40-522b-a7e8-52383fd81fde.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Baltimore men freed after 1983 wrongful conviction"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/6/09/609e2f96-da40-522b-a7e8-52383fd81fde/5ddcfef77d90d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1475874" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/free/deceased-suspect-identified-in-officer-involved-shooting/article_4a2d84a4-00af-11ea-b90e-2bece2905ef0.html">Deceased suspect identified in officer-involved shooting</a> (2)</li><li><a href="/opinion/letter-yoga-does-not-belong-in-schools/article_53ba0584-08ab-11ea-8620-bbdca53bf1c6.html">Letter: Yoga does not belong in schools</a> (2)</li><li><a href="/news/local-athlete-scheduled-for-life-altering-surgery/article_e40a1ef4-08aa-11ea-b7c9-a38407842a41.html">Local athlete scheduled for life-altering surgery</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1713519" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1713519" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1713519');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1475825" class="tncms-block"><section id="block-1475825" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1475825 ">
        <div class="block-title-inner">
            <h3>
                
                Upcoming Events
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-6963cbe4-10db-11ea-9b47-e7fec95b494f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/elks-lodge-thanksgiving-benefit/event_6963cbe4-10db-11ea-9b47-e7fec95b494f.html" class="tnt-asset-link">
        

        
            Elks Lodge Thanksgiving benefit</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-30T12:00:00-06:00">
            Sat, Nov 30, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0ba0fc86-0dff-11ea-a245-0b58092042ea" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">30</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/art-sale-cocktails-at-the-th-street-artist-co-op/event_0ba0fc86-0dff-11ea-a245-0b58092042ea.html" class="tnt-asset-link">
        

        
            Art Sale & Cocktails at the 7th Street Artist Co-op</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-30T16:30:00-06:00">
            Sat, Nov 30, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ceaffeec-10da-11ea-9219-1b8cbd701427" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/american-red-cross-blood-drive/event_ceaffeec-10da-11ea-9219-1b8cbd701427.html" class="tnt-asset-link">
        

        
            American Red Cross blood drive</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-04T08:00:00-06:00">
            Wed, Dec 4, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ceaffeec-10da-11ea-9219-1b8cbd701427" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">4</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/american-red-cross-blood-drive/event_ceaffeec-10da-11ea-9219-1b8cbd701427.html" class="tnt-asset-link">
        

        
            American Red Cross blood drive</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-04T11:30:00-06:00">
            Wed, Dec 4, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ceaffeec-10da-11ea-9219-1b8cbd701427" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">5</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/american-red-cross-blood-drive/event_ceaffeec-10da-11ea-9219-1b8cbd701427.html" class="tnt-asset-link">
        

        
            American Red Cross blood drive</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-05T10:00:00-06:00">
            Thu, Dec 5, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ceaffeec-10da-11ea-9219-1b8cbd701427" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/american-red-cross-blood-drive/event_ceaffeec-10da-11ea-9219-1b8cbd701427.html" class="tnt-asset-link">
        

        
            American Red Cross blood drive</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-06T08:00:00-06:00">
            Fri, Dec 6, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ceaffeec-10da-11ea-9219-1b8cbd701427" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/american-red-cross-blood-drive/event_ceaffeec-10da-11ea-9219-1b8cbd701427.html" class="tnt-asset-link">
        

        
            American Red Cross blood drive</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-06T10:00:00-06:00">
            Fri, Dec 6, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ceaffeec-10da-11ea-9219-1b8cbd701427" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/american-red-cross-blood-drive/event_ceaffeec-10da-11ea-9219-1b8cbd701427.html" class="tnt-asset-link">
        

        
            American Red Cross blood drive</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-06T15:00:00-06:00">
            Fri, Dec 6, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-481f5168-f035-11e9-8234-e3cce14c1c9f" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/sedalia-area-chamber-of-commerce-christmas-parade/event_481f5168-f035-11e9-8234-e3cce14c1c9f.html" class="tnt-asset-link">
        

        
            Sedalia Area Chamber of Commerce Christmas Parade</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-06T19:30:00-06:00">
            Fri, Dec 6, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1475857" class="tncms-block"><section id="block-1475857" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1475857 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/are-you-hoping-for-snow-this-season/poll_6026aa64-1230-11ea-a3c0-379da18f8ed3.html" class="tnt-asset-link">
        

        
            Are you hoping for snow this season?</a></h4>
            <div id="poll-6026aa64-1230-11ea-a3c0-379da18f8ed3-1475857" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-6026aa64-1230-11ea-a3c0-379da18f8ed3-1475857-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-6026aa64-1230-11ea-a3c0-379da18f8ed3-1475857-your-vote"></span>
                </div>
                <div id="poll-6026aa64-1230-11ea-a3c0-379da18f8ed3-1475857-results" class="tnt-poll-results hide"></div>
                <div id="poll-6026aa64-1230-11ea-a3c0-379da18f8ed3-1475857-container">
                    <form id="poll-6026aa64-1230-11ea-a3c0-379da18f8ed3-1475857-form" class="tnt-poll-form" role="form" method="post" action="/are-you-hoping-for-snow-this-season/poll_6026aa64-1230-11ea-a3c0-379da18f8ed3.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes a lot" value="C8B19E67-3480-0001-A29F120013A01F10"> Yes a lot
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes a little" value="C8B19E67-BF90-0001-1E2817F31D9D72A0"> Yes a little
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8B19E68-97F0-0001-3127AED074871824"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-6026aa64-1230-11ea-a3c0-379da18f8ed3-1475857-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-6026aa64-1230-11ea-a3c0-379da18f8ed3-1475857-back-vote" class="padding-top hide">
                <button id="poll-6026aa64-1230-11ea-a3c0-379da18f8ed3-1475857-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1674979" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1674979" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1674979');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1477333" class="tncms-block"><section id="block-1477333" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1477333 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1477333" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-11-30&d2=2019-11-30&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.sedaliademocrat.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1643995" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1643995" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1643995');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1475816" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1475816" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1475816');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1475914" class="tncms-block"><section id="block-1475914" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1475914 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1475865" class="tncms-block"><section id="block-1475865" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1475865 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1475915" class="tncms-block"><section id="block-1475915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1475915 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1475919" class="tncms-block padding-bottom"><section id="block-1475919" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/5473d8e6-7b91-11e7-93ff-d3bc8ea36869.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/5473d8e6-7b91-11e7-93ff-d3bc8ea36869.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1475916" class="tncms-block"><section id="block-1475916" class="block emphasis-h4   " ><address>
    <strong>sedaliademocrat.com</strong><br>
    700 South Massachusetts<br>
    Sedalia, MO 65301
    <br>
    
        <strong>Phone:</strong> 660-826-1000<br>
        <strong>Email:</strong> <a href="mailto:news@sedaliademocrat.com">news@sedaliademocrat.com</a><br>
    
</address></section></div><div id="tncms-block-1475924" class="tncms-block padding-bottom"><div class="follow-links-1475924 default">
    
    <section id="block-1475924" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1475924 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SedaliaDemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SedaliaDemocrat" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/3010067/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/SedaliaDemocrat" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sedaliademocrat.com",
  "sameAs" : ["https://www.facebook.com/SedaliaDemocrat/","https://twitter.com/SedaliaDemocrat","https://www.linkedin.com/company/3010067/","https://www.youtube.com/user/SedaliaDemocrat"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-1477281" class="tncms-block"><section id="block-1477281" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1477281 ">
        <div class="block-title-inner">
            <h4>
                
                Nearby News Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bolivar-herald-free-press"  href="http://bolivarmonews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Bolivar Herald-Free Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-reflex"  href="http://buffaloreflex.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Buffalo Reflex</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cedar-county-republican"  href="http://cedarrepublican.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Cedar County Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian-county-headliner-news"  href="http://ccheadliner.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Christian County Headliner News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-marshfield-mail"  href="http://marshfieldmail.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Marshfield Mail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-harrison-daily-times"  href="http://harrisondaily.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Harrison Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton-county-times"  href="http://newtoncountytimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Newton County Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-plains-daily-quill"  href="https://www.westplainsdailyquill.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">West Plains Daily Quill</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1475869" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1475869"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Sedalia Democrat</a>, 700 South Massachusetts Sedalia, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1663987" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1663987" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1663987');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1660625" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1660625" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1660625');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10028.add('act', dmpData);
	_cc10028.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1475926 = $('#user-controls-1475926 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1475926.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1475926.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1475925 = $('#user-controls-1475925 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1475925.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1475925.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10028.add('act', mailListData);
	_cc10028.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc10028.add('act', dmpData);
	_cc10028.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1477333 .fc-inner' ),
            $calendar = $( '#calendar-1477333' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1477333 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1477333 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1477333 .fc-year' ).html( cal.getYear() );


        $('#block-1477333 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1477333 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1477333 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10028.add('act', serviceData);
	_cc10028.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10028.add('act', dmpData);
	_cc10028.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>