  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sedaliademocrat.com/content/tncms/live/" />
<meta name="keywords" content="roadrunners, win streak, tebello ntene, sport, baseball, metropolitan community college, ria kessell, fair community college, angelo salomone" />
<meta name="news_keywords" content="roadrunners, win streak, tebello ntene, sport, baseball, metropolitan community college, ria kessell, fair community college, angelo salomone" />
<meta name="description" content="The persistent, swaggering Roadrunners are flying high." />
<meta name="author" content="Alex Agueros aagueros@sedaliademocrat.com" />
<meta property="article:author" content="http://www.Facebook.com/SedaliaDemocratSports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sedaliademocrat.com/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/2/31/23168f1a-df34-11e9-8482-735984ee4241/5d8ac357282cb.image.jpg?resize=1026%2C630" />
<meta property="og:image:width" content="1026" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="SFCC men&rsquo;s soccer flying high, Lady Roadrunners struggling to score" />
<meta property="og:description" content="The persistent, swaggering Roadrunners are flying high." />
<meta property="og:site_name" content="Sedalia Democrat" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/SedaliaDemocrat/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SedaliaDemocrat" />
<meta name="twitter:creator" content="@http://www.Twitter.com/abagueros2" />
<meta name="twitter:image:alt" content="1B_SFCC-MCC-DH1.JPG" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Alex Agueros\naagueros@sedaliademocrat.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":368},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-59805019-11"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10028/cc.js?ns=_cc10028" id="LOTCC_10028"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10028.add('tp', 'TNNW');
		_cc10028.add('act', ' User Login');
		_cc10028.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10028.add('med', 'flag: featured');
	_cc10028.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6859,6677,5505,5568,5711", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["roadrunners","win streak","tebello ntene","sport","baseball","metropolitan community college","ria kessell","fair community college","angelo salomone"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/sedaliademocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/sports';
            
                gptAdSlots['ad-1660630'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1660630').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1660630'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [[728, 90], [320, 50]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1475814'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1475814').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1475814'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1643997'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1643997').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1643997'].setTargeting('pos', ['block-big-ad-top-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#d9d9d9","heading_tag":"h3","hide_audience":"Daily Email Alerts,Weekly Obituaries,Contests and Promotions","require_user_account":"","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","block_id":"1579354"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1486720'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1486720').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1486720'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"8115be78-db20-11e9-9927-e744e26bdd03-1475857","asset_id":"8115be78-db20-11e9-9927-e744e26bdd03","title":"Do you use self-checkout lines?","url":"\/do-you-use-self-checkout-lines\/poll_8115be78-db20-11e9-9927-e744e26bdd03.html","results":"https:\/\/www.sedaliademocrat.com\/do-you-use-self-checkout-lines\/poll_8115be78-db20-11e9-9927-e744e26bdd03.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1643996'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1643996').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1643996'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1643995'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1643995').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1643995'].setTargeting('pos', ['block-big-ad-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [[728, 90], [320, 50]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1475816'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1475816').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1475816'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/sports';
            
                gptAdSlots['ad-1663987'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1663987').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1663987'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sedaliademocrat.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1660625'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1660625').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1660625'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>SFCC men’s soccer flying high, Lady Roadrunners struggling to score | Sports | sedaliademocrat.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #228bc2; } .fixed-nav #main-navigation { background-color: #228bc2 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #228bc2; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #272469; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #272469; }#site-header-container{ border-bottom: 3px solid #272469; }#site-footer-container{ border-top: 3px solid #272469; } .tnt-bg-accent { background-color: #272469; } a .tnt-caret-down { color: #272469; } .block-title .block-title-inner { border-color: #272469; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #272469; } .form-control:focus { border-bottom-color: #272469; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sedaliademocrat.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/83e67d42-9f10-11e8-93e5-4758b5dae4a3.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="SFCC men’s soccer flying high, Lady Roadrunners struggling to score | Sports | sedaliademocrat.com" href="http://www.sedaliademocrat.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sedaliademocrat.com/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-f73eb412-df33-11e9-9d77-ff9f0fb16211  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sedaliademocrat.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Alex+Agueros%0Aaagueros%40sedaliademocrat.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=368&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-59805019-11&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
               <!-- <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>-->
                <p>You must have a subscription to continue. <span class="not-logged-in">Please log in to subscribe.</span></p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            <a class="btn btn-default btn-block" href="https://www.sedaliademocrat.com/subscribe/">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.sedaliademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Fsports%2Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%2Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.sedaliademocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Fsports%2Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%2Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.sedaliademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Fsports%2Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%2Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html">Log In</a>
                                </div>
                            </div>
                        </div>
                        
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.sedaliademocrat.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.sedaliademocrat.com%252Fsports%252Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%252Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>


        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6859);
                
                bloxServiceIDs.push(6677);
                
                bloxServiceIDs.push(5505);
                
                bloxServiceIDs.push(5568);
                
                bloxServiceIDs.push(5711);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-f73eb412-df33-11e9-9d77-ff9f0fb16211" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.sedaliademocrat.com/users/admin/contribute/article/?assetid=f73eb412-df33-11e9-9d77-ff9f0fb16211&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.sedaliademocrat.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1475922" class="tncms-block hidden-md hidden-lg"><section id="block-1475922" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1475922" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1475922" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1475922-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1475922-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1475922-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1475922').submit();
        return false;
    });

    $('#site-search-1475922').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1475922 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1475922 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1475922-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1475926" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1475926" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sedaliademocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Fsports%2Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%2Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sedaliademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Fsports%2Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%2Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sedaliademocrat.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1475926').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.sedaliademocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.sedaliademocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.sedaliademocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1475926').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.sedaliademocrat.com/users/logout/" id="user-logout-form-1475926"><input type="hidden" name="referer_url" value="https://www.sedaliademocrat.com/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="https://www.sedaliademocrat.com/site/personnel.html"  target="_blank" rel="noopener" class="nav-link tnt-section-personnel">Personnel</a>
                                </li><li>
                                    <a href="https://www.sedaliademocrat.com/site/pages/rack_locations.html"  target="_blank" rel="noopener" class="nav-link tnt-section-reader-services">Reader Services</a>
                                </li><li>
                                    <a href="/sign_up_notices/"  class="nav-link tnt-section-sign-up-for-notices">Sign up for notices</a>
                                </li><li>
                                    <a href="https://www.facebook.com/SedaliaDemocrat/"  target="_blank" rel="noopener" class="nav-link tnt-section-sedalia-democrat-on-facebook">Sedalia Democrat on Facebook</a>
                                </li><li>
                                    <a href="https://twitter.com/SedaliaDemocrat"  target="_blank" rel="noopener" class="nav-link tnt-section-sedalia-democrat-on-twitter">Sedalia Democrat on Twitter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/finance/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/news/city/"  class="nav-link tnt-section-city-news">City News</a>
                                </li><li>
                                    <a href="/reports/"  class="nav-link tnt-section-police-crash-reports">Police & Crash Reports</a>
                                </li><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/news/election/"  class="nav-link tnt-section-election">Election</a>
                                </li><li>
                                    <a href="/get_fit/"  class="nav-link tnt-section-get-fit">Get Fit</a>
                                </li><li>
                                    <a href="/search"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-online-forms">Online Forms</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news-tip">Submit News Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/state_fair_community_college/"  class="nav-link tnt-section-state-fair-community-college">State Fair Community College</a>
                                </li><li>
                                    <a href="/sports/smith-cotton/"  class="nav-link tnt-section-smith-cotton">Smith-Cotton</a>
                                </li><li>
                                    <a href="/sports/kaysinger_conference/"  class="nav-link tnt-section-kaysinger-conference">Kaysinger Conference</a>
                                </li><li>
                                    <a href="/sports/gerald_scott/"  class="nav-link tnt-section-gerald-scott">Gerald Scott</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_scores/"  class="nav-link tnt-section-report-a-score">Report a Score</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-sports-news">Submit Sports News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/digital_paper/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.sedaliademocrat.com/specials/forms/golfcard/"  target="_blank" rel="noopener" class="nav-link tnt-section-golf-card">Golf Card</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-coupons">Coupons</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://todaysdeal.incentrev.com/sedalia/deals"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li><li>
                                    <a href="http://sedaliademocratcoupons.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons">Coupons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/get_fit/"  class="nav-link tnt-section-get-fit">Get Fit</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://jobs.sedaliademocrat.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/career/"  class="nav-link tnt-section-career-advice">Career Advice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-browse">Browse</a>
                                </li><li>
                                    <a href="https://www.sedaliademocrat.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.sedaliademocrat.com/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.sedaliademocrat.com/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-main-subscribe-page">Main Subscribe Page</a>
                                </li><li>
                                    <a href="https://www.sedaliademocrat.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-all-access-pass">All-Access Pass</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-service-print-subscription">Service Print Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/request_digital_access/"  class="nav-link tnt-section-request-digital-access">Request Digital Access</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1660630" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1660630" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1660630');
                        googletag.pubads().refresh([gptAdSlots['ad-1660630']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1475873" class="tncms-block a"><section id="block-1475873" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/65f63e00-7b83-11e7-80f1-ff110fc505cd.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/65f63e00-7b83-11e7-80f1-ff110fc505cd.png?resize=300%2C39 300w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/65f63e00-7b83-11e7-80f1-ff110fc505cd.png?resize=400%2C52 400w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/65f63e00-7b83-11e7-80f1-ff110fc505cd.png?resize=540%2C70 540w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/65f63e00-7b83-11e7-80f1-ff110fc505cd.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1475918" class="tncms-block m"><section id="block-1475918" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/9a21bc80-8957-11e8-9c90-3b7c9776a1fe.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/9a21bc80-8957-11e8-9c90-3b7c9776a1fe.png?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/9a21bc80-8957-11e8-9c90-3b7c9776a1fe.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1475923" class="tncms-block"><div class="follow-links-1475923 pull-right">
    
    <section id="block-1475923" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SedaliaDemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SedaliaDemocrat" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/3010067/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/SedaliaDemocrat" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sedaliademocrat.com",
  "sameAs" : ["https://www.facebook.com/SedaliaDemocrat/","https://twitter.com/SedaliaDemocrat","https://www.linkedin.com/company/3010067/","https://www.youtube.com/user/SedaliaDemocrat"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="https://www.sedaliademocrat.com/site/personnel.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reader-services"  href="https://www.sedaliademocrat.com/site/pages/rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Reader Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-notices"  href="/sign_up_notices/" >
                    <span class="nav-label">Sign up for notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sedalia-democrat-on-facebook"  href="https://www.facebook.com/SedaliaDemocrat/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sedalia Democrat on Facebook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sedalia-democrat-on-twitter"  href="https://twitter.com/SedaliaDemocrat"  target="_blank" rel="noopener">
                    <span class="nav-label">Sedalia Democrat on Twitter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/finance/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city-news"  href="/news/city/" >
                    <span class="nav-label">City News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-crash-reports"  href="/reports/" >
                    <span class="nav-label">Police & Crash Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/announcements/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-election"  href="/news/election/" >
                    <span class="nav-label">Election</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-fit"  href="/get_fit/" >
                    <span class="nav-label">Get Fit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-forms"  href="/site/forms" >
                    <span class="nav-label">Online Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news-tip"  href="/users/admin/contribute/article/" >
                    <span class="nav-label">Submit News Tip</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-state-fair-community-college"  href="/sports/state_fair_community_college/" >
                    <span class="nav-label">State Fair Community College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smith-cotton"  href="/sports/smith-cotton/" >
                    <span class="nav-label">Smith-Cotton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kaysinger-conference"  href="/sports/kaysinger_conference/" >
                    <span class="nav-label">Kaysinger Conference</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gerald-scott"  href="/sports/gerald_scott/" >
                    <span class="nav-label">Gerald Scott</span>
                </a></li><li>
                <a class="nav-link  tnt-section-report-a-score"  href="/site/forms/online_services/submit_scores/" >
                    <span class="nav-label">Report a Score</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-sports-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit Sports News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/digital_paper/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-golf-card"  href="https://www.sedaliademocrat.com/specials/forms/golfcard/"  target="_blank" rel="noopener">
                    <span class="nav-label">Golf Card</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-coupons"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Coupons</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-todays-deal"  href="https://todaysdeal.incentrev.com/sedalia/deals"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Deal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="http://sedaliademocratcoupons.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Coupons</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-get-fit"  href="/get_fit/" >
                    <span class="nav-label">Get Fit</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://jobs.sedaliademocrat.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-career-advice"  href="/career/" >
                    <span class="nav-label">Career Advice</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-browse"  href="/classifieds" >
                    <span class="nav-label">Browse</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.sedaliademocrat.com/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.sedaliademocrat.com/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-main-subscribe-page"  href="https://www.sedaliademocrat.com/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Main Subscribe Page</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-access-pass"  href="https://www.sedaliademocrat.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">All-Access Pass</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-print-subscription"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Service Print Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-digital-access"  href="/site/forms/subscription_services/request_digital_access/" >
                    <span class="nav-label">Request Digital Access</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1475925" class="tncms-block pull-right hidden-sm hidden-xs"><div id="user-controls-1475925" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sedaliademocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Fsports%2Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%2Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sedaliademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Fsports%2Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%2Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sedaliademocrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1475925').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.sedaliademocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.sedaliademocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.sedaliademocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1475925').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sedaliademocrat.com/users/logout/" id="user-logout-form-1475925"><input type="hidden" name="referer_url" value="https://www.sedaliademocrat.com/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1475921" class="tncms-block new-search pull-left  hidden-sm hidden-xs"><section id="block-1475921" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1475921" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1475921" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1475921-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1475921-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1475921-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1475921').submit();
        return false;
    });

    $('#site-search-1475921').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1475921 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1475921 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1475921-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1475814" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1475814" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1475814');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal" class="carousel-inner">
                        <div  class="item photo-23168f1a-df34-11e9-8482-735984ee4241 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"SFCC men’s soccer flying high, Lady Roadrunners struggling to score","url":"/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html","uuid":"f73eb412-df33-11e9-9d77-ff9f0fb16211","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/2/31/23168f1a-df34-11e9-8482-735984ee4241/5d8ac357282cb.image.jpg?resize=1200%2C737"
                    
                    alt="1B_SFCC-MCC-DH1.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1837"
                    height="1128"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/2/31/23168f1a-df34-11e9-8482-735984ee4241/5d8ac357282cb.image.jpg?resize=1200%2C737" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal" data-target=".caption-inner-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>State Fair Community College freshman Tebello Ntene kicks the ball Tuesday during a 1-0 victory over Metropolitan Community College in Sedalia.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Alex Agueros | Democrat</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sedaliademocrat.com%2Fb-sfcc-mcc-dh-jpg%2Fimage_23168f1a-df34-11e9-8482-735984ee4241.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/b-sfcc-mcc-dh-jpg/image_23168f1a-df34-11e9-8482-735984ee4241.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":23168f1a-df34-11e9-8482-735984ee4241}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=1B_SFCC-MCC-DH1.JPG&via=SedaliaDemocrat&url=https%3A%2F%2Fwww.sedaliademocrat.com%2Fb-sfcc-mcc-dh-jpg%2Fimage_23168f1a-df34-11e9-8482-735984ee4241.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/b-sfcc-mcc-dh-jpg/image_23168f1a-df34-11e9-8482-735984ee4241.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":23168f1a-df34-11e9-8482-735984ee4241}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sedaliademocrat.com/tncms/asset/editorial/23168f1a-df34-11e9-8482-735984ee4241" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":23168f1a-df34-11e9-8482-735984ee4241}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSedalia%20Democrat%5D%201B_SFCC-MCC-DH1.JPG&body=https%3A%2F%2Fwww.sedaliademocrat.com%2Fb-sfcc-mcc-dh-jpg%2Fimage_23168f1a-df34-11e9-8482-735984ee4241.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":23168f1a-df34-11e9-8482-735984ee4241}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/b-sfcc-mcc-dh-jpg/image_23168f1a-df34-11e9-8482-735984ee4241.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":23168f1a-df34-11e9-8482-735984ee4241}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-23168f1a-df34-11e9-8482-735984ee4241-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="23168f1a-df34-11e9-8482-735984ee4241" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="23168f1a-df34-11e9-8482-735984ee4241" class="save-list-23168f1a-df34-11e9-8482-735984ee4241-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23168f1a-df34-11e9-8482-735984ee4241" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-30a6e33c-df34-11e9-8cbd-9b7e64e2570c hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"SFCC men’s soccer flying high, Lady Roadrunners struggling to score","url":"/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html","uuid":"f73eb412-df33-11e9-9d77-ff9f0fb16211","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/3/0a/30a6e33c-df34-11e9-8cbd-9b7e64e2570c/5d8ac36de15d7.image.jpg?resize=1200%2C817"
                    
                    alt="1B_SFCC-MCC-DH2.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1745"
                    height="1188"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/3/0a/30a6e33c-df34-11e9-8cbd-9b7e64e2570c/5d8ac36de15d7.image.jpg?resize=1200%2C817" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal" data-target=".caption-inner-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lady Roadrunners sophomore Ria Kessell dribbles the ball Tuesday during a 1-0 loss hosting Metropolitan Community College.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Alex Agueros | Democrat</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sedaliademocrat.com%2Fb-sfcc-mcc-dh-jpg%2Fimage_30a6e33c-df34-11e9-8cbd-9b7e64e2570c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/b-sfcc-mcc-dh-jpg/image_30a6e33c-df34-11e9-8cbd-9b7e64e2570c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":30a6e33c-df34-11e9-8cbd-9b7e64e2570c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=1B_SFCC-MCC-DH2.JPG&via=SedaliaDemocrat&url=https%3A%2F%2Fwww.sedaliademocrat.com%2Fb-sfcc-mcc-dh-jpg%2Fimage_30a6e33c-df34-11e9-8cbd-9b7e64e2570c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/b-sfcc-mcc-dh-jpg/image_30a6e33c-df34-11e9-8cbd-9b7e64e2570c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":30a6e33c-df34-11e9-8cbd-9b7e64e2570c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sedaliademocrat.com/tncms/asset/editorial/30a6e33c-df34-11e9-8cbd-9b7e64e2570c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":30a6e33c-df34-11e9-8cbd-9b7e64e2570c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSedalia%20Democrat%5D%201B_SFCC-MCC-DH2.JPG&body=https%3A%2F%2Fwww.sedaliademocrat.com%2Fb-sfcc-mcc-dh-jpg%2Fimage_30a6e33c-df34-11e9-8cbd-9b7e64e2570c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":30a6e33c-df34-11e9-8cbd-9b7e64e2570c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/b-sfcc-mcc-dh-jpg/image_30a6e33c-df34-11e9-8cbd-9b7e64e2570c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":30a6e33c-df34-11e9-8cbd-9b7e64e2570c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-30a6e33c-df34-11e9-8cbd-9b7e64e2570c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="30a6e33c-df34-11e9-8cbd-9b7e64e2570c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="30a6e33c-df34-11e9-8cbd-9b7e64e2570c" class="save-list-30a6e33c-df34-11e9-8cbd-9b7e64e2570c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="30a6e33c-df34-11e9-8cbd-9b7e64e2570c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-4349d350-df34-11e9-b47b-cfc6214a93ef hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"SFCC men’s soccer flying high, Lady Roadrunners struggling to score","url":"/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html","uuid":"f73eb412-df33-11e9-9d77-ff9f0fb16211","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="1B_SFCC-MCC-DH3.JPG"
                    class="img-responsive owl-lazy"
                    width="1787"
                    height="1160"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/4/34/4349d350-df34-11e9-b47b-cfc6214a93ef/5d8ac38d2df07.image.jpg?resize=1200%2C779" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal" data-target=".caption-inner-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Roadrunners freshman Jordan Bishop heads the ball Tuesday during a 1-0 home win over Metropolitan Community College.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Alex Agueros | Democrat</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sedaliademocrat.com%2Fb-sfcc-mcc-dh-jpg%2Fimage_4349d350-df34-11e9-b47b-cfc6214a93ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/b-sfcc-mcc-dh-jpg/image_4349d350-df34-11e9-b47b-cfc6214a93ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4349d350-df34-11e9-b47b-cfc6214a93ef}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=1B_SFCC-MCC-DH3.JPG&via=SedaliaDemocrat&url=https%3A%2F%2Fwww.sedaliademocrat.com%2Fb-sfcc-mcc-dh-jpg%2Fimage_4349d350-df34-11e9-b47b-cfc6214a93ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/b-sfcc-mcc-dh-jpg/image_4349d350-df34-11e9-b47b-cfc6214a93ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4349d350-df34-11e9-b47b-cfc6214a93ef}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sedaliademocrat.com/tncms/asset/editorial/4349d350-df34-11e9-b47b-cfc6214a93ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4349d350-df34-11e9-b47b-cfc6214a93ef}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSedalia%20Democrat%5D%201B_SFCC-MCC-DH3.JPG&body=https%3A%2F%2Fwww.sedaliademocrat.com%2Fb-sfcc-mcc-dh-jpg%2Fimage_4349d350-df34-11e9-b47b-cfc6214a93ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4349d350-df34-11e9-b47b-cfc6214a93ef}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/b-sfcc-mcc-dh-jpg/image_4349d350-df34-11e9-b47b-cfc6214a93ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4349d350-df34-11e9-b47b-cfc6214a93ef}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4349d350-df34-11e9-b47b-cfc6214a93ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4349d350-df34-11e9-b47b-cfc6214a93ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4349d350-df34-11e9-b47b-cfc6214a93ef" class="save-list-4349d350-df34-11e9-b47b-cfc6214a93ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4349d350-df34-11e9-b47b-cfc6214a93ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-5333cd98-df34-11e9-80a4-6f88be3c43a1 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"SFCC men’s soccer flying high, Lady Roadrunners struggling to score","url":"/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html","uuid":"f73eb412-df33-11e9-9d77-ff9f0fb16211","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="1B_SFCC-MCC-DH4.JPG"
                    class="img-responsive owl-lazy"
                    width="1772"
                    height="1170"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/5/33/5333cd98-df34-11e9-80a4-6f88be3c43a1/5d8ac3a7d8b93.image.jpg?resize=1200%2C792" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal" data-target=".caption-inner-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>State Fair Community College freshman Skyler Sweezor delivers a pass Tuesday during a 1-0 home loss to Metropolitan Community College.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Alex Agueros | Democrat</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sedaliademocrat.com%2Fb-sfcc-mcc-dh-jpg%2Fimage_5333cd98-df34-11e9-80a4-6f88be3c43a1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/b-sfcc-mcc-dh-jpg/image_5333cd98-df34-11e9-80a4-6f88be3c43a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5333cd98-df34-11e9-80a4-6f88be3c43a1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=1B_SFCC-MCC-DH4.JPG&via=SedaliaDemocrat&url=https%3A%2F%2Fwww.sedaliademocrat.com%2Fb-sfcc-mcc-dh-jpg%2Fimage_5333cd98-df34-11e9-80a4-6f88be3c43a1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/b-sfcc-mcc-dh-jpg/image_5333cd98-df34-11e9-80a4-6f88be3c43a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5333cd98-df34-11e9-80a4-6f88be3c43a1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sedaliademocrat.com/tncms/asset/editorial/5333cd98-df34-11e9-80a4-6f88be3c43a1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5333cd98-df34-11e9-80a4-6f88be3c43a1}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSedalia%20Democrat%5D%201B_SFCC-MCC-DH4.JPG&body=https%3A%2F%2Fwww.sedaliademocrat.com%2Fb-sfcc-mcc-dh-jpg%2Fimage_5333cd98-df34-11e9-80a4-6f88be3c43a1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5333cd98-df34-11e9-80a4-6f88be3c43a1}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/b-sfcc-mcc-dh-jpg/image_5333cd98-df34-11e9-80a4-6f88be3c43a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5333cd98-df34-11e9-80a4-6f88be3c43a1}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5333cd98-df34-11e9-80a4-6f88be3c43a1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5333cd98-df34-11e9-80a4-6f88be3c43a1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5333cd98-df34-11e9-80a4-6f88be3c43a1" class="save-list-5333cd98-df34-11e9-80a4-6f88be3c43a1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5333cd98-df34-11e9-80a4-6f88be3c43a1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-f73eb412-df33-11e9-9d77-ff9f0fb16211" class="asset article-default"  data-url="https://www.sedaliademocrat.com/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/2/31/23168f1a-df34-11e9-8482-735984ee4241/5d8ac357282cb.image.jpg?resize=1026%2C630">
            <meta itemprop="width" content="1026">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="sedaliademocrat.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sedaliademocrat.com/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html" />
    <style>
                .asset-paging .direction {
                    color: #272469;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-f73eb412-df33-11e9-9d77-ff9f0fb16211" class="asset-paging">
                <div id="paging-prev-f73eb412-df33-11e9-9d77-ff9f0fb16211" class="paging-link prev offset"></div>
                <div id="paging-next-f73eb412-df33-11e9-9d77-ff9f0fb16211" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            SFCC men’s soccer flying high, Lady Roadrunners struggling to score
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f779f9fa-9c96-11e7-9b7e-236852db5b45-asset-f73eb412-df33-11e9-9d77-ff9f0fb16211" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.sedaliademocrat.com/users/profile/Alex%20Agueros">By Alex Agueros
aagueros@sedaliademocrat.com</a></span>
                
                    <div id="author-popup-f779f9fa-9c96-11e7-9b7e-236852db5b45-asset-f73eb412-df33-11e9-9d77-ff9f0fb16211-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f779f9fa-9c96-11e7-9b7e-236852db5b45">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.sedaliademocrat.com/users/profile/Alex%20Agueros" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Alex Agueros"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/avatars/f/77/9f9/f779f9fa-9c96-11e7-9b7e-236852db5b45.f970149077636db3f2915d3baf881ff8.png?_dc=1505757530"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.sedaliademocrat.com/users/profile/Alex%20Agueros" rel="author" class="tnt-user-profile-link tnt-user-name">Alex Agueros</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="http://www.Facebook.com/SedaliaDemocratSports" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="http://www.Twitter.com/abagueros2" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:aagueros@sedaliademocrat.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f779f9fa-9c96-11e7-9b7e-236852db5b45-asset-f73eb412-df33-11e9-9d77-ff9f0fb16211').popover({
                            content: $('#author-popup-f779f9fa-9c96-11e7-9b7e-236852db5b45-asset-f73eb412-df33-11e9-9d77-ff9f0fb16211-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-09-24T20:29:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-24T20:29:00-05:00">
    <meta itemprop="datePublished" content="2019-09-24T20:29:00-05:00">
    <meta itemprop="dateModified" content="2019-09-24T20:29:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sedaliademocrat.com%2Fsports%2Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%2Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f73eb412-df33-11e9-9d77-ff9f0fb16211}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SFCC%20men%E2%80%99s%20soccer%20flying%20high%2C%20Lady%20Roadrunners%20struggling%20to%20score&via=SedaliaDemocrat&url=https%3A%2F%2Fwww.sedaliademocrat.com%2Fsports%2Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%2Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f73eb412-df33-11e9-9d77-ff9f0fb16211}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sedaliademocrat.com/tncms/asset/editorial/f73eb412-df33-11e9-9d77-ff9f0fb16211" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f73eb412-df33-11e9-9d77-ff9f0fb16211}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSedalia%20Democrat%5D%20SFCC%20men%E2%80%99s%20soccer%20flying%20high%2C%20Lady%20Roadrunners%20struggling%20to%20score&body=https%3A%2F%2Fwww.sedaliademocrat.com%2Fsports%2Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%2Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f73eb412-df33-11e9-9d77-ff9f0fb16211}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211" class="carousel-inner">
                        <div  class="item photo-23168f1a-df34-11e9-8482-735984ee4241 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"SFCC men’s soccer flying high, Lady Roadrunners struggling to score","url":"/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html","uuid":"f73eb412-df33-11e9-9d77-ff9f0fb16211","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-23168f1a-df34-11e9-8482-735984ee4241" data-instance="#gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal" data-target="#photo-carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1837">
            <meta itemprop="height" content="1128">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/2/31/23168f1a-df34-11e9-8482-735984ee4241/5d8ac357282cb.image.jpg?resize=1200%2C737">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/2/31/23168f1a-df34-11e9-8482-735984ee4241/5d8ac357282cb.image.jpg?resize=1200%2C737">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/2/31/23168f1a-df34-11e9-8482-735984ee4241/5d8ac357282cb.image.jpg?resize=1200%2C737"
                    
                    alt="1B_SFCC-MCC-DH1.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1837"
                    height="1128"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/2/31/23168f1a-df34-11e9-8482-735984ee4241/5d8ac357282cb.image.jpg?resize=1200%2C737" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f73eb412-df33-11e9-9d77-ff9f0fb16211 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>State Fair Community College freshman Tebello Ntene kicks the ball Tuesday during a 1-0 victory over Metropolitan Community College in Sedalia.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Alex Agueros | Democrat</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-30a6e33c-df34-11e9-8cbd-9b7e64e2570c hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"SFCC men’s soccer flying high, Lady Roadrunners struggling to score","url":"/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html","uuid":"f73eb412-df33-11e9-9d77-ff9f0fb16211","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-30a6e33c-df34-11e9-8cbd-9b7e64e2570c" data-instance="#gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal" data-target="#photo-carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1745">
            <meta itemprop="height" content="1188">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/3/0a/30a6e33c-df34-11e9-8cbd-9b7e64e2570c/5d8ac36de15d7.image.jpg?resize=1200%2C817">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/3/0a/30a6e33c-df34-11e9-8cbd-9b7e64e2570c/5d8ac36de15d7.image.jpg?resize=1200%2C817">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/3/0a/30a6e33c-df34-11e9-8cbd-9b7e64e2570c/5d8ac36de15d7.image.jpg?resize=1200%2C817"
                    
                    alt="1B_SFCC-MCC-DH2.JPG"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1745"
                    height="1188"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/3/0a/30a6e33c-df34-11e9-8cbd-9b7e64e2570c/5d8ac36de15d7.image.jpg?resize=1200%2C817" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f73eb412-df33-11e9-9d77-ff9f0fb16211 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lady Roadrunners sophomore Ria Kessell dribbles the ball Tuesday during a 1-0 loss hosting Metropolitan Community College.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Alex Agueros | Democrat</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-4349d350-df34-11e9-b47b-cfc6214a93ef hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"SFCC men’s soccer flying high, Lady Roadrunners struggling to score","url":"/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html","uuid":"f73eb412-df33-11e9-9d77-ff9f0fb16211","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-4349d350-df34-11e9-b47b-cfc6214a93ef" data-instance="#gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal" data-target="#photo-carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1787">
            <meta itemprop="height" content="1160">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/4/34/4349d350-df34-11e9-b47b-cfc6214a93ef/5d8ac38d2df07.image.jpg?resize=1200%2C779">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/4/34/4349d350-df34-11e9-b47b-cfc6214a93ef/5d8ac38d2df07.image.jpg?resize=1200%2C779">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="1B_SFCC-MCC-DH3.JPG"
                    class="img-responsive owl-lazy"
                    width="1787"
                    height="1160"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/4/34/4349d350-df34-11e9-b47b-cfc6214a93ef/5d8ac38d2df07.image.jpg?resize=1200%2C779" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f73eb412-df33-11e9-9d77-ff9f0fb16211 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Roadrunners freshman Jordan Bishop heads the ball Tuesday during a 1-0 home win over Metropolitan Community College.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Alex Agueros | Democrat</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-5333cd98-df34-11e9-80a4-6f88be3c43a1 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"SFCC men’s soccer flying high, Lady Roadrunners struggling to score","url":"/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html","uuid":"f73eb412-df33-11e9-9d77-ff9f0fb16211","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-5333cd98-df34-11e9-80a4-6f88be3c43a1" data-instance="#gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal" data-target="#photo-carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1772">
            <meta itemprop="height" content="1170">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/5/33/5333cd98-df34-11e9-80a4-6f88be3c43a1/5d8ac3a7d8b93.image.jpg?resize=1200%2C792">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/5/33/5333cd98-df34-11e9-80a4-6f88be3c43a1/5d8ac3a7d8b93.image.jpg?resize=1200%2C792">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="1B_SFCC-MCC-DH4.JPG"
                    class="img-responsive owl-lazy"
                    width="1772"
                    height="1170"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/5/33/5333cd98-df34-11e9-80a4-6f88be3c43a1/5d8ac3a7d8b93.image.jpg?resize=1200%2C792" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f73eb412-df33-11e9-9d77-ff9f0fb16211 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>State Fair Community College freshman Skyler Sweezor delivers a pass Tuesday during a 1-0 home loss to Metropolitan Community College.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Alex Agueros | Democrat</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f73eb412-df33-11e9-9d77-ff9f0fb16211" data-smart-adunit="/132916964/sedaliademocrat.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sedaliademocrat.com%2Fsports%2Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%2Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f73eb412-df33-11e9-9d77-ff9f0fb16211}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SFCC%20men%E2%80%99s%20soccer%20flying%20high%2C%20Lady%20Roadrunners%20struggling%20to%20score&via=SedaliaDemocrat&url=https%3A%2F%2Fwww.sedaliademocrat.com%2Fsports%2Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%2Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f73eb412-df33-11e9-9d77-ff9f0fb16211}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sedaliademocrat.com/tncms/asset/editorial/f73eb412-df33-11e9-9d77-ff9f0fb16211" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f73eb412-df33-11e9-9d77-ff9f0fb16211}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSedalia%20Democrat%5D%20SFCC%20men%E2%80%99s%20soccer%20flying%20high%2C%20Lady%20Roadrunners%20struggling%20to%20score&body=https%3A%2F%2Fwww.sedaliademocrat.com%2Fsports%2Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%2Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f73eb412-df33-11e9-9d77-ff9f0fb16211}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f73eb412-df33-11e9-9d77-ff9f0fb16211}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f73eb412-df33-11e9-9d77-ff9f0fb16211-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f73eb412-df33-11e9-9d77-ff9f0fb16211" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f73eb412-df33-11e9-9d77-ff9f0fb16211" class="save-list-f73eb412-df33-11e9-9d77-ff9f0fb16211-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f73eb412-df33-11e9-9d77-ff9f0fb16211" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1663420" class="tncms-block"><section id="block-1663420" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.sedaliademocrat.com/subscribe/digital_subscription/">
                <button type="button" class="btn btn-success  ">Get a Digital Subscription for 33¢ per day</button>
            </a></div>
</article></section></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The persistent, swaggering Roadrunners are flying high.</p></div><div class="subscriber-preview"><p>Roadrunners freshman Tebello Ntene delivered a long cross to sophomore Angelo Salomone in the 60th minute of a 1-0 victory over Metropolitan Community College to help extend State Fair Community College’s win streak to four matches Tuesday in Sedalia.</p></div><div class="subscriber-only"><p>Having taken its first-half opportunities for granted, Ntene and Salamone represented the resilience necessary to finish scoring chances.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“We try to be persistent,” Ntene said. “When we get to the opposite half, we just have to communicate. Communication and confidence.”</p></div><div class="subscriber-only"><p>The Roadrunners (6-3-1) are unbeaten through three matches against Region 16 opponents and continue a five-match homestand Saturday against Crowder College. Despite a four-game win streak and lengthy scoreless run, there will be no room for complacency against the Roughriders, who opened the season nationally ranked.</p></div><div class="subscriber-only"><p>Ntene said rolling with momentum, emotionally, can be a double-edged sword.</p></div><div class="subscriber-only"><p>“For me I think it’s a bad and a good mentality, to think you won the game before you start,” Ntene said. “If we keep winning, it builds more winning mentality and confidence. I think we can keep going.”</p></div><div class="subscriber-only"><p><strong>Metropolitan Community College 1, Lady Roadrunners 0</strong></p></div><div class="subscriber-only"><p>State Fair Community College women’s soccer endured its seventh shutout and extended its winless streak to 11 matches Tuesday during a 1-0 loss to Metropolitan Community College.</p></div><div class="subscriber-only"><p>MCC snapped a scoreless tie in the 55th minute. And while they spent less time back-tracking than in a 7-1 loss Saturday, Sept. 21 to Southwestern Illinois College, the Lady Roadrunners failed to generate more than a handful of threatening scoring chances.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Lady Roadrunners sophomore Ria Kessell, whose breakaway opportunity was thwarted in the final minute of regulation, said the attack has slowly improved. With a large class of freshman, experience is an element currently missing from a healthy offense.</p></div><div class="subscriber-only"><p>“We’re reacting and we’re not anticipating the play,” Kessell said. “We’re ball-watching … We’re not making enough off-the-ball runs and we’re too slow getting to the play.”</p></div><div class="subscriber-only"><p>Last season, the Lady Roadrunners (0-11) won five matches in September. Kessell said SFCC’s struggles this year highlights the challenge of junior college athletics.</p></div><div class="subscriber-only"><p>“It’s about getting there and getting it done in two years and moving on,” Kessell said. “We’ve all come from different places, we’ve all learned different styles of play. And now we’re at a different level.”</p></div><div class="subscriber-only"><p>The Lady Roadrunners move forward 2 p.m. Sunday at St. Charles Community College.</p></div><div class="subscriber-only"><p><em>Alex Agueros can be reached at <a href="mailto:sports@sedaliademocat.com">sports@sedaliademocat.com</a> or on Twitter @abagueros2.</em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><span> </span></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sedaliademocrat.com%2Fsports%2Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%2Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f73eb412-df33-11e9-9d77-ff9f0fb16211}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SFCC%20men%E2%80%99s%20soccer%20flying%20high%2C%20Lady%20Roadrunners%20struggling%20to%20score&via=SedaliaDemocrat&url=https%3A%2F%2Fwww.sedaliademocrat.com%2Fsports%2Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%2Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f73eb412-df33-11e9-9d77-ff9f0fb16211}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sedaliademocrat.com/tncms/asset/editorial/f73eb412-df33-11e9-9d77-ff9f0fb16211" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f73eb412-df33-11e9-9d77-ff9f0fb16211}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSedalia%20Democrat%5D%20SFCC%20men%E2%80%99s%20soccer%20flying%20high%2C%20Lady%20Roadrunners%20struggling%20to%20score&body=https%3A%2F%2Fwww.sedaliademocrat.com%2Fsports%2Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%2Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f73eb412-df33-11e9-9d77-ff9f0fb16211}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f73eb412-df33-11e9-9d77-ff9f0fb16211}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f73eb412-df33-11e9-9d77-ff9f0fb16211-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f73eb412-df33-11e9-9d77-ff9f0fb16211" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f73eb412-df33-11e9-9d77-ff9f0fb16211" class="save-list-f73eb412-df33-11e9-9d77-ff9f0fb16211-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f73eb412-df33-11e9-9d77-ff9f0fb16211" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22roadrunners%22#tncms-source=keyword" class="tag-roadrunners label label-default" data-tncms-track-dmp='search: roadrunners'>Roadrunners</a>
            </li> <li>
                <a href="/search/?k=%22win%20streak%22#tncms-source=keyword" class="tag-win-streak label label-default" data-tncms-track-dmp='search: win-streak'>Win Streak</a>
            </li> <li>
                <a href="/search/?k=%22tebello%20ntene%22#tncms-source=keyword" class="tag-tebello-ntene label label-default" data-tncms-track-dmp='search: tebello-ntene'>Tebello Ntene</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22metropolitan%20community%20college%22#tncms-source=keyword" class="tag-metropolitan-community-college label label-default" data-tncms-track-dmp='search: metropolitan-community-college'>Metropolitan Community College</a>
            </li> <li>
                <a href="/search/?k=%22ria%20kessell%22#tncms-source=keyword" class="tag-ria-kessell label label-default" data-tncms-track-dmp='search: ria-kessell'>Ria Kessell</a>
            </li> <li>
                <a href="/search/?k=%22fair%20community%20college%22#tncms-source=keyword" class="tag-fair-community-college label label-default" data-tncms-track-dmp='search: fair-community-college'>Fair Community College</a>
            </li> <li>
                <a href="/search/?k=%22angelo%20salomone%22#tncms-source=keyword" class="tag-angelo-salomone label label-default" data-tncms-track-dmp='search: angelo-salomone'>Angelo Salomone</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f779f9fa-9c96-11e7-9b7e-236852db5b45">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.sedaliademocrat.com/users/profile/Alex%20Agueros" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Alex Agueros"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/avatars/f/77/9f9/f779f9fa-9c96-11e7-9b7e-236852db5b45.f970149077636db3f2915d3baf881ff8.png?_dc=1505757530"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.sedaliademocrat.com/users/profile/Alex%20Agueros" rel="author" class="tnt-user-profile-link tnt-user-name">Alex Agueros</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
                                    <p class="card-about">Alex Agueros is the sports editor for the Sedalia Democrat, covering games and sports features in Sedalia and Pettis County and surrounding areas. He can be reached at 660-530-0142 or on Twitter @abagueros2.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="http://www.Facebook.com/SedaliaDemocratSports" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="http://www.Twitter.com/abagueros2" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:aagueros@sedaliademocrat.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f779f9fa-9c96-11e7-9b7e-236852db5b45" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f779f9fa-9c96-11e7-9b7e-236852db5b45&amp;s=start_time&amp;sd=desc" data-subject="Alex Agueros" data-description="Whenever Alex Agueros posts new content, you'll get an email delivered to your inbox with a link." data-name="Alex Agueros notification" data-author-id="f779f9fa-9c96-11e7-9b7e-236852db5b45" data-user-url="https://www.sedaliademocrat.com/users/">
        <i class="fas tnt-star"></i> Follow Alex Agueros
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.sedaliademocrat.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.sedaliademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Fsports%2Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%2Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.sedaliademocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Fsports%2Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%2Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1482913" class="tncms-block"><section id="block-1482913" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1482913 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1482913-5fc15db9-ad54-5309-b03f-2c45c8122de0" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5fc15db9-ad54-5309-b03f-2c45c8122de0 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/badgers-offense-doesn-t-miss-a-beat-when-jonathan-taylor/article_5fc15db9-ad54-5309-b03f-2c45c8122de0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Badgers offense doesn't miss a beat when Jonathan Taylor makes rare stop in medical tent"
                        class="img-responsive lazyload full"
                        width="1519"
                        height="1139"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/5/fc/5fc15db9-ad54-5309-b03f-2c45c8122de0/5d86ba6f60e8f.preview.jpg?crop=1519%2C1139%2C150%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/5/fc/5fc15db9-ad54-5309-b03f-2c45c8122de0/5d86ba6f60e8f.preview.jpg?crop=1519%2C1139%2C150%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/5/fc/5fc15db9-ad54-5309-b03f-2c45c8122de0/5d86ba6f60e8f.preview.jpg?crop=1519%2C1139%2C150%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/5/fc/5fc15db9-ad54-5309-b03f-2c45c8122de0/5d86ba6f60e8f.preview.jpg?crop=1519%2C1139%2C150%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/5/fc/5fc15db9-ad54-5309-b03f-2c45c8122de0/5d86ba6f60e8f.preview.jpg?crop=1519%2C1139%2C150%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/5/fc/5fc15db9-ad54-5309-b03f-2c45c8122de0/5d86ba6f60e8f.preview.jpg?crop=1519%2C1139%2C150%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/5/fc/5fc15db9-ad54-5309-b03f-2c45c8122de0/5d86ba6f60e8f.preview.jpg?crop=1519%2C1139%2C150%2C0&resize=1519%2C1139&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/badgers-offense-doesn-t-miss-a-beat-when-jonathan-taylor/article_5fc15db9-ad54-5309-b03f-2c45c8122de0.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Badgers offense doesn't miss a beat when Jonathan Taylor makes rare stop in medical tent</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1482913-39df9d18-4e49-5fc6-acfb-615810352987" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-39df9d18-4e49-5fc6-acfb-615810352987 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/gov-kim-reynolds-ending-iowa-iowa-state-football-game-not/article_39df9d18-4e49-5fc6-acfb-615810352987.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Gov. Kim Reynolds: Ending Iowa-Iowa State football game not an option"
                        class="img-responsive lazyload full"
                        width="149"
                        height="112"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/e/c1/ec103abf-69e2-5a1b-b0fc-45edc47a2015/5d8a56d9172e0.image.jpg?crop=149%2C112%2C0%2C30&resize=149%2C112&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/gov-kim-reynolds-ending-iowa-iowa-state-football-game-not/article_39df9d18-4e49-5fc6-acfb-615810352987.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Gov. Kim Reynolds: Ending Iowa-Iowa State football game not an option</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1482913-0ce522b5-0c81-537d-b088-8ef3d5a77185" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0ce522b5-0c81-537d-b088-8ef3d5a77185 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/big-ten-blowout-wisconsin-badgers-bury-michigan-wolverines-early-with/article_0ce522b5-0c81-537d-b088-8ef3d5a77185.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Big Ten blowout: Wisconsin Badgers bury Michigan Wolverines early with aggressive approach"
                        class="img-responsive lazyload full"
                        width="1567"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/0/ce/0ce522b5-0c81-537d-b088-8ef3d5a77185/5d86886d349a9.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/0/ce/0ce522b5-0c81-537d-b088-8ef3d5a77185/5d86886d349a9.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/0/ce/0ce522b5-0c81-537d-b088-8ef3d5a77185/5d86886d349a9.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/0/ce/0ce522b5-0c81-537d-b088-8ef3d5a77185/5d86886d349a9.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/0/ce/0ce522b5-0c81-537d-b088-8ef3d5a77185/5d86886d349a9.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/0/ce/0ce522b5-0c81-537d-b088-8ef3d5a77185/5d86886d349a9.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/0/ce/0ce522b5-0c81-537d-b088-8ef3d5a77185/5d86886d349a9.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/big-ten-blowout-wisconsin-badgers-bury-michigan-wolverines-early-with/article_0ce522b5-0c81-537d-b088-8ef3d5a77185.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Big Ten blowout: Wisconsin Badgers bury Michigan Wolverines early with aggressive approach</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f73eb412-df33-11e9-9d77-ff9f0fb16211" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f73eb412-df33-11e9-9d77-ff9f0fb16211" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.sedaliademocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.sedaliademocrat.com%2Fsports%2Fsfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to%2Farticle_f73eb412-df33-11e9-9d77-ff9f0fb16211.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1643997" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1643997" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1643997');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1579354" class="tncms-block"><section id="block-1579354" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["Daily Email Alerts","Weekly Obituaries","Contests and Promotions"]'><div class="clearfix">
    
    <div class="block-title title-1579354 ">
        <div class="block-title-inner">
            <h3>
                
                Sign Up for Newsletters
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1579354"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-3 checkbox">
                                <label>
                                    <input class="mailinglist-id-1579354" type="checkbox" name="list_id[]" value="6c020b78-5ea7-11e8-b24f-cb35c333e9bb" data-name="Daily Email Alerts" title="Daily Email Alerts" >
                                    <h4 class="mailinglist-title">Daily Email Alerts</h4>
                                    
                                        <p>Would you like to receive our Email Alerts? Headlines sent to your inbox.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-1579354" type="checkbox" name="list_id[]" value="3242f368-6364-11e8-8e81-83619fbf4817" data-name="Contest and Promotions" title="Contest and Promotions" >
                                    <h4 class="mailinglist-title">Contest and Promotions</h4>
                                    
                                        <p>Be the first to know about upcoming contests and local events.</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1579354" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.sedaliademocrat.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1701235" class="tncms-block"><section id="block-1701235" class="block emphasis-h3   " ><article class="card promo media card-img-full"><figure class="pull-left"><a href="https://www.tigerlandmotors.com/" target="_blank" rel="noopener"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/44afe836-cf0f-11e9-859d-1bf945e7125c.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/44afe836-cf0f-11e9-859d-1bf945e7125c.jpg?resize=300%2C48 300w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/44afe836-cf0f-11e9-859d-1bf945e7125c.jpg 400w" 
            data-sizes="auto" 
            class="img-default img-responsive lazyload tnt-prop-img"
            alt=""></a></figure><div class="media-body"></div>
</article></section></div><div id="tncms-block-1484623" class="tncms-block"><section id="block-1484623" class="block emphasis-h3   " ><div id="html-asset-1484623">
            <div class="html-content"><a href="https://www.accuweather.com/en/us/sedalia-mo/65301/weather-forecast/334102" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1504559109995" class="aw-widget-current"  data-locationkey="334102" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1504559109995"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div>
        </div></section></div><div id="tncms-block-1475835" class="tncms-block visible-lg visible-md"><section id="block-1475835" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1475835 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/national/nu-prepares-for-ohio-state-with-three-inside-linebackers-playing/article_7ff46135-b627-590f-82ed-e9ee4e8a9009.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            NU prepares for Ohio State with three inside linebackers playing 'pretty high-level football'</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/sfcc-men-s-soccer-flying-high-lady-roadrunners-struggling-to/article_f73eb412-df33-11e9-9d77-ff9f0fb16211.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            SFCC men’s soccer flying high, Lady Roadrunners struggling to score</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/serena-williams-was-terrified-of-birth/article_52e1bedf-0349-53a8-88db-b115eb4d0720.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Serena Williams was 'terrified' of birth</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/national/red-report-fields-dobbins-present-big-challenges-added-wrinkles-trench/article_6f373555-375e-5f9f-964f-679e4d494e0b.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Red Report: Fields, Dobbins present big challenges; added wrinkles; trench warfare</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/national/missouri-s-tight-end-production-is-down/article_b6b30ba9-0e5c-5346-8b30-d3e937d3ec25.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Missouri's tight end production is down</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/national/iowa-isu-still-investigating-band-incident/article_7a7e8c6f-b33a-55cc-869c-0e60ad4cecab.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Iowa, ISU still investigating band incident</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/national/alabama-football-talented-freshman-barmore-continues-to-impress/article_3e686abb-fd38-500f-bd3b-5a1a817ea2af.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Alabama football: Talented freshman Barmore continues to impress</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/chris-pratt-keeps-wife-katherine-calm/article_e27f750d-8212-5018-a405-9bcba4b1a962.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Chris Pratt keeps wife Katherine 'calm'</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1486720" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1486720" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1486720');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1475874" class="tncms-block"><section id="block-1475874" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1475874 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1475874" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1475874" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1475874" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1475874" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1475874" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/free/woman-killed-in-benton-county-crash/article_183dd56c-d994-11e9-b532-e7adc29b05dd.html">Woman killed in Benton County crash</a></li><li><a href="/free/man-seriously-injured-in-crash/article_2dab08b0-d995-11e9-a502-cfc3203a5cfb.html">Man seriously injured in crash</a></li><li><a href="/free/police-reports-sept/article_7728bb6a-dbe6-11e9-afe6-7be1482d9aa7.html">Police reports: Sept. 21</a></li><li><a href="/free/police-reports-sept/article_476fefce-da56-11e9-9d7b-1345cc42a019.html">Police reports: Sept. 19</a></li><li><a href="/free/police-reports-sept/article_24626952-db1a-11e9-b512-e72250c9b942.html">Police reports: Sept. 20</a></li><li><a href="/news/baragary-announces-candidacy-for-mo-house-seat/article_bedb5b50-dbe3-11e9-9f16-6fd1efd7bfa6.html">Baragary announces candidacy for MO House seat</a></li><li><a href="/news/fazoli-s-to-open-sedalia-location/article_ce9a653a-d5a4-11e9-aca3-1f9dc136096a.html">Fazoli’s to open Sedalia location</a></li><li><a href="/free/smith-cotton-falls-to---with-home-loss-to/article_f2969058-dc20-11e9-bfe9-77dd487efdfd.html">Smith-Cotton falls to 0-4 with home loss to Hickman</a></li><li><a href="/education/smith-cotton-senior-to-receive-jrotc-s-legion-of-valor/article_0e1042c4-dbdc-11e9-9b0a-33236727be3f.html">Smith-Cotton senior to receive JROTC’s Legion of Valor Bronze Cross Award</a></li><li><a href="/free/police-reports-sept/article_b868334e-d993-11e9-9168-4bd57bfc89e7.html">Police reports: Sept. 18</a></li></ul></div>
        
        
            <div id="images-1475874" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/b-sh-greenridgevb-jpg/image_c2cafef6-db51-11e9-97aa-87c97e19d94a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1B_SH-GreenRidgeVB1.JPG"
                        class="img-responsive lazyload full"
                        width="1185"
                        height="1185"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/c/2c/c2cafef6-db51-11e9-97aa-87c97e19d94a/5d843f0dd311c.image.jpg?crop=1185%2C1185%2C281%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/b-sc-joshdawsonsb-jpg/image_13d78456-d5b5-11e9-af8a-7398c54a0a1f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1B_SC-JoshDawsonSB1.JPG"
                        class="img-responsive lazyload full"
                        width="1180"
                        height="1180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/1/3d/13d78456-d5b5-11e9-af8a-7398c54a0a1f/5d7ad4b308819.image.jpg?crop=1180%2C1180%2C288%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/a-longwoodpresbyterian--jpg/image_19c1eade-cec9-11e9-b375-3fc957509c2b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1A_LongwoodPresbyterian-4.jpg"
                        class="img-responsive lazyload full"
                        width="1032"
                        height="1032"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/1/9c/19c1eade-cec9-11e9-b375-3fc957509c2b/5d6f37d0b724a.image.jpg?crop=1032%2C1032%2C384%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/b-sc-footballadv-jpg/image_1f275d9a-c86d-11e9-aaef-ff6467899f33.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1B_SC-FootballADV1.JPG"
                        class="img-responsive lazyload full"
                        width="1138"
                        height="1138"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/1/f2/1f275d9a-c86d-11e9-aaef-ff6467899f33/5d648c8520f2f.image.jpg?crop=1138%2C1138%2C341%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/a-sfcc-jpg/image_8f90fdac-de5c-11e9-938b-b32607af6bc0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1A_SFCC 2.jpg"
                        class="img-responsive lazyload full"
                        width="1235"
                        height="1235"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/8/f9/8f90fdac-de5c-11e9-938b-b32607af6bc0/5d8959a9d1508.image.jpg?crop=1235%2C1235%2C221%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/free/schs-staff-wears-blue-to-honor-recent-grad/image_c809fe70-d4db-11e9-9a22-47e62c2f5466.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="SCHS staff wears blue to honor recent grad"
                        class="img-responsive lazyload full"
                        width="815"
                        height="815"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/c/80/c809fe70-d4db-11e9-9a22-47e62c2f5466/5d7968869d83c.image.jpg?crop=815%2C815%2C472%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/tsd-carshow/image_05005f2a-d376-11e9-9876-3b0526f4405c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="TSD091019CarShow-2"
                        class="img-responsive lazyload full"
                        width="1219"
                        height="1219"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/0/50/05005f2a-d376-11e9-9876-3b0526f4405c/5d770fe97d1aa.image.jpg?crop=1219%2C1219%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/b-lincoln-footballadv-jpg/image_40935946-cac2-11e9-b03d-1be277b71b27.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1B_Lincoln-FootballADV4.JPG"
                        class="img-responsive lazyload full"
                        width="1150"
                        height="1150"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/4/09/40935946-cac2-11e9-b03d-1be277b71b27/5d687656b7bf6.image.jpg?crop=1150%2C1150%2C325%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/b-sfcc-stcharlessoc-jpg/image_294f48bc-d8d7-11e9-b254-5fe988db6969.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1B_SFCC-StCharlesSOC3.JPG"
                        class="img-responsive lazyload full"
                        width="1174"
                        height="1174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/2/94/294f48bc-d8d7-11e9-b254-5fe988db6969/5d80165f68fe3.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/a-lamys-jpg/image_65b590dc-c8f5-11e9-95f1-47db848e66e8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="1A_Lamys2.jpg"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/6/5b/65b590dc-c8f5-11e9-95f1-47db848e66e8/5d657127117e0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1475874" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/video-highlights-of-badgers-rout-of-michigan/youtube_41d25e6a-9704-5a39-9f91-491c0c85fe00.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video: Highlights of Badgers' rout of Michigan"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/4/1d/41d25e6a-9704-5a39-9f91-491c0c85fe00/5d87634ca3669.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/video-fox-s-joel-klatt-raves-about-wisconsin-after-huge/youtube_fce8a803-4cc6-5656-914a-8d0d13ddc2b5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video: FOX's Joel Klatt raves about Wisconsin after huge win over Michigan"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/f/ce/fce8a803-4cc6-5656-914a-8d0d13ddc2b5/5d87634cbd1c7.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/national/video-northwestern-now-the-focus-for-paul-chryst-s-badgers/youtube_7490d5eb-9c5b-51cc-8ee0-d3af9fd35fc4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video: Northwestern now the focus for Paul Chryst's Badgers"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/7/49/7490d5eb-9c5b-51cc-8ee0-d3af9fd35fc4/5d890c2dd5c7f.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/police-look-for-clues-after-died-wearing-same-wristbands/video_95951877-04a3-537b-98cf-b21c50b2b3f5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police look for clues after 3 died wearing same wristbands"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/9/59/95951877-04a3-537b-98cf-b21c50b2b3f5/5d87a239df2ea.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/flight-attendant-s-note-to-passenger-goes-viral/video_3b80a07e-e406-58a1-9c2c-7414e44bfa23.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Flight attendant's note to passenger goes viral"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/3/b8/3b80a07e-e406-58a1-9c2c-7414e44bfa23/5d82acaf20342.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/meghan-mccain-walks-off-the-set-of-the-view/video_0e96d736-de66-5234-a0d4-0f56697f3cd6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Meghan McCain walks off the set of 'The View'"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/assets/v3/editorial/0/e9/0e96d736-de66-5234-a0d4-0f56697f3cd6/5d865e29be9ae.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1475874" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/education/sedalia-addresses-id-badge-concerns/article_d1c7b600-ca7c-11e9-9d37-7b8916b83af3.html">Sedalia 200 addresses ID badge concerns</a> (3)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1475825" class="tncms-block"><section id="block-1475825" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1475825 ">
        <div class="block-title-inner">
            <h3>
                
                Upcoming Events
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-d3a8f692-a802-11e9-978b-9f08f0a812e3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/burg-fest/event_d3a8f692-a802-11e9-978b-9f08f0a812e3.html" class="tnt-asset-link">
        

        
            Burg Fest</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-27T00:00:00-05:00">
            Fri, Sep 27, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d3a8f692-a802-11e9-978b-9f08f0a812e3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/burg-fest/event_d3a8f692-a802-11e9-978b-9f08f0a812e3.html" class="tnt-asset-link">
        

        
            Burg Fest</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-28T00:00:00-05:00">
            Sat, Sep 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f3894ae6-d441-11e9-b7eb-c7e26e128f1f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/run-for-freedom/event_f3894ae6-d441-11e9-b7eb-c7e26e128f1f.html" class="tnt-asset-link">
        

        
            Run for Freedom</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-28T09:00:00-05:00">
            Sat, Sep 28, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d3a8f692-a802-11e9-978b-9f08f0a812e3" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/burg-fest/event_d3a8f692-a802-11e9-978b-9f08f0a812e3.html" class="tnt-asset-link">
        

        
            Burg Fest</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-29T00:00:00-05:00">
            Sun, Sep 29, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1475857" class="tncms-block"><section id="block-1475857" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1475857 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-use-self-checkout-lines/poll_8115be78-db20-11e9-9927-e744e26bdd03.html" class="tnt-asset-link">
        

        
            Do you use self-checkout lines?</a></h4>
            <div id="poll-8115be78-db20-11e9-9927-e744e26bdd03-1475857" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-8115be78-db20-11e9-9927-e744e26bdd03-1475857-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-8115be78-db20-11e9-9927-e744e26bdd03-1475857-your-vote"></span>
                </div>
                <div id="poll-8115be78-db20-11e9-9927-e744e26bdd03-1475857-results" class="tnt-poll-results hide"></div>
                <div id="poll-8115be78-db20-11e9-9927-e744e26bdd03-1475857-container">
                    <form id="poll-8115be78-db20-11e9-9927-e744e26bdd03-1475857-form" class="tnt-poll-form" role="form" method="post" action="/do-you-use-self-checkout-lines/poll_8115be78-db20-11e9-9927-e744e26bdd03.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C89B1093-8590-0001-53611310F000187A"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C89B1094-4A50-0001-B2FA1400236432A0"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Sometimes" value="C89B1095-9FA0-0001-B79D262517F81974"> Sometimes
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-8115be78-db20-11e9-9927-e744e26bdd03-1475857-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-8115be78-db20-11e9-9927-e744e26bdd03-1475857-back-vote" class="padding-top hide">
                <button id="poll-8115be78-db20-11e9-9927-e744e26bdd03-1475857-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1643996" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1643996" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1643996');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1477333" class="tncms-block"><section id="block-1477333" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1477333 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1477333" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-09-24&d2=2019-09-24&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.sedaliademocrat.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1643995" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1643995" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1643995');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1475816" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1475816" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1475816');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1475914" class="tncms-block"><section id="block-1475914" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1475914 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1475865" class="tncms-block"><section id="block-1475865" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1475865 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1475915" class="tncms-block"><section id="block-1475915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1475915 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Us
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1475919" class="tncms-block padding-bottom"><section id="block-1475919" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/5473d8e6-7b91-11e7-93ff-d3bc8ea36869.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/custom/image/5473d8e6-7b91-11e7-93ff-d3bc8ea36869.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1475916" class="tncms-block"><section id="block-1475916" class="block emphasis-h4   " ><address>
    <strong>sedaliademocrat.com</strong><br>
    700 South Massachusetts<br>
    Sedalia, MO 65301
    <br>
    
        <strong>Phone:</strong> 660-826-1000<br>
        <strong>Email:</strong> <a href="mailto:news@sedaliademocrat.com">news@sedaliademocrat.com</a><br>
    
</address></section></div><div id="tncms-block-1475924" class="tncms-block padding-bottom"><div class="follow-links-1475924 default">
    
    <section id="block-1475924" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1475924 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SedaliaDemocrat/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SedaliaDemocrat" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/3010067/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/SedaliaDemocrat" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sedaliademocrat.com",
  "sameAs" : ["https://www.facebook.com/SedaliaDemocrat/","https://twitter.com/SedaliaDemocrat","https://www.linkedin.com/company/3010067/","https://www.youtube.com/user/SedaliaDemocrat"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-1477281" class="tncms-block"><section id="block-1477281" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1477281 ">
        <div class="block-title-inner">
            <h4>
                
                Nearby News Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bolivar-herald-free-press"  href="http://bolivarmonews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Bolivar Herald-Free Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-reflex"  href="http://buffaloreflex.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Buffalo Reflex</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cedar-county-republican"  href="http://cedarrepublican.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Cedar County Republican</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christian-county-headliner-news"  href="http://ccheadliner.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Christian County Headliner News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-marshfield-mail"  href="http://marshfieldmail.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Marshfield Mail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-harrison-daily-times"  href="http://harrisondaily.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Harrison Daily Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newton-county-times"  href="http://newtoncountytimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Newton County Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-plains-daily-quill"  href="https://www.westplainsdailyquill.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">West Plains Daily Quill</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1475869" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1475869"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Sedalia Democrat</a>, 700 South Massachusetts Sedalia, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1663987" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1663987" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1663987');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1660625" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1660625" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1660625');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10028.add('act', dmpData);
	_cc10028.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/content/tncms/live/libraries/flex/components/metering/resources/scripts/tnt.metering.js?_dc=1556828329"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1475926 = $('#user-controls-1475926 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1475926.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1475926.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1475925 = $('#user-controls-1475925 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1475925.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1475925.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_f73eb412_df33_11e9_9d77_ff9f0fb16211_photo_modal = false;
                var gallery_changed_f73eb412_df33_11e9_9d77_ff9f0fb16211_photo_modal = false;
                $('#gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal .owl-stage-outer").height( $('#carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f73eb412_df33_11e9_9d77_ff9f0fb16211_photo_modal = $('#gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal').data('owlCarousel');
                $('#carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f73eb412_df33_11e9_9d77_ff9f0fb16211_photo_modal.prev();
                });
                $('#carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f73eb412_df33_11e9_9d77_ff9f0fb16211_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_f73eb412_df33_11e9_9d77_ff9f0fb16211 = false;
                var gallery_changed_f73eb412_df33_11e9_9d77_ff9f0fb16211 = false;
                $('#gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211 .owl-stage-outer").height( $('#carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f73eb412_df33_11e9_9d77_ff9f0fb16211 = $('#gallery-items-f73eb412-df33-11e9-9d77-ff9f0fb16211').data('owlCarousel');
                $('#carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f73eb412_df33_11e9_9d77_ff9f0fb16211.prev();
                });
                $('#carousel-f73eb412-df33-11e9-9d77-ff9f0fb16211 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f73eb412_df33_11e9_9d77_ff9f0fb16211.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10028.add('act', mailListData);
	_cc10028.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc10028.add('act', dmpData);
	_cc10028.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1477333 .fc-inner' ),
            $calendar = $( '#calendar-1477333' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1477333 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1477333 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1477333 .fc-year' ).html( cal.getYear() );


        $('#block-1477333 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1477333 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1477333 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sedaliademocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10028.add('act', serviceData);
	_cc10028.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10028.add('act', dmpData);
	_cc10028.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>